Non esiste un pacchetto software chiamato 'adobe-flashplugin' nelle tue attuali sorgenti software

12

Sto cercando di installare adobe-flashplugin su Ubuntu 14.04.
Sul sito di Adobe scelgo l'opzione "APT per Ubuntu 10.04+".
Apre il software Centro di Ubuntu, ma mi dice

There isn’t a software package called “adobe-flashplugin” in your current software sources
    
posta javapenguin 16.12.2014 - 12:56
fonte

2 risposte

13

Se vuoi installare Flash, puoi installarlo usando il comando -

sudo apt-get install flashplugin-installer

In alternativa, per installare Adobe Flash dal repository partner canonico -

Software & Updates - & gt; Scheda "Altri software" - & gt; Spunta "Canonical Partners"

sudo apt-get update

sudo apt-get install adobe-flashplugin

    
risposta data Rohith Madhavan 16.12.2014 - 13:06
fonte
2

È disponibile nel repository partner.

Se vai a Impostazioni di sistema & gt; Software e amp; Aggiornamenti, quindi nella scheda "Altro software" selezionare la casella di controllo "Canonical Partners".
Dovresti ricevere una password e poi ricaricarla.

Dopo questo sarai in grado di caricare adobe-flashplugin usando il metodo nella tua domanda.

Puoi anche installare il flash (esattamente come il download del flash dal sito Web di Adobe), utilizzando il programma di installazione di flashplugin, disponibile anche dal centro del software.

    
risposta data NGRhodes 16.12.2014 - 13:06
fonte

Leggi altre domande sui tag