Le decorazioni delle finestre sono scomparse?

12

ieri tutto andava bene e oggi quando ho effettuato l'accesso alla mia ubuntu 10.10 ho notato che le icone nella parte superiore di ciascun menu scomparivano (intendo la barra in cui si chiudono il mini mais ecc.) questo problema non è nuovo per me in Ubuntu 10.10 ma è successo anche in Ubuntu 10.04 quindi per favore se qualcuno sa come risolvere questo post la risposta     

posta Eitan Fishman 11.10.2010 - 16:15
fonte

6 risposte

12

Risolto il problema per ora spero che non succederà di nuovo.

Ho finito per correre: metacity --replace nel terminale per sostituire le decorazioni della finestra.

    
risposta data Eitan Fishman 11.10.2010 - 17:25
fonte
2

per una migliore applicazione GUI, prova ad installare Compiz fusion Icon.

  

sudo apt-get install fusion-icon

se la tua metacità non è più visualizzata, esegui l'applicazione (Applicazioni & gt; Strumenti di sistema & gt; icona fusione Compiz), apparirà l'icona della barra dell'applicazione e fai clic con il pulsante destro del mouse sull'icona, quindi ricarica gestore finestre.

assicurati di aver selezionato 'compiz' in 'Seleziona gestore finestre' il menu dell'icona sulla barra delle applicazioni.

    
risposta data squallbayu 13.10.2010 - 21:04
fonte
0

Se questo problema si verifica più spesso, è probabile che tu voglia aggiungere metacity --replace ai tuoi comandi di avvio.

    
risposta data darth_indy 11.10.2010 - 22:15
fonte
0

È successo anche a me (qualche strano aggiornamento?) .... La mia soluzione era installare i driver NVIDIA più recenti. Questo ha risolto il problema (dovunque si trovasse).

    
risposta data luri 23.01.2011 - 21:36
fonte
0

Potresti provare questo

gconftool-2 -s /desktop/gnome/session/required_components/windowmanager metacity --type string
    
risposta data user10992 17.02.2011 - 09:28
fonte
0

Uso Ubuntu 12.04.1 LTS con Gnome Classic . Oggi, dopo il riavvio, le decorazioni delle finestre sono scomparse. Sono stato in grado di risolvere il problema seguendo questi passaggi :

  

Apri sistema & gt; Preferenze & gt; CompizConfig Settings Manager; se non è installato, esegui sudo apt-get install compizconfig-settings-manager in un terminale.

     

Una volta aperto, scorri verso il basso fino alla sezione Effetti, dove vedrai che Window Decoration non è abilitato. Fai semplicemente clic sulla casella di controllo a sinistra e dovresti vedere i bordi della finestra riapparire.

Per me la casella di controllo era ancora selezionata, ma la deselezione e il ricontrollo hanno fatto riapparire le decorazioni.

    
risposta data Ingo Karkat 18.01.2013 - 09:17
fonte

Leggi altre domande sui tag