Il suono proveniente dall'altoparlante bluetooth sembra congelarsi spesso ed è fuori sincronia con il video

12

Modello computer: Dell Inspiron N5050 (laptop).

Versione di Ubuntu: aver controllato in Ubuntu 13.10 e 13.04

Modello di altoparlante Bluetooth: altoparlante Bluetooth Bose Soundlink mini

Descrizione del problema:

Problema 1: In grado di accoppiare e collegare il laptop all'altoparlante (ma la connessione si interrompe dopo un po 'di tempo e devo rimuovere l'altoparlante dal bluetooth del laptop e riparare e riconnettere).

Problema 2: quando l'altoparlante è collegato ; se suono un film, il suono spesso si interrompe (e mette in pausa il video). Inoltre, l'audio e il video non sono sincronizzati (quello che vedo e quello che sento non corrisponde, il suono di solito è in ritardo rispetto al video).

Non ho alcun problema nel collegare l'altoparlante bluetooth al mio telefono Android (HTC Wildfire S Android 2.3.5) e Samsung Galaxy scheda 2 (10.1 pollici) e alla visualizzazione di filmati.

Ho anche provato la soluzione come menzionato qui

sudo gedit /etc/bluetooth/main.conf

e cambiato il valore di RememberPowered da true a false .

Hai installato Blueman e BlueZ.

    
posta Sidd 07.01.2014 - 22:40
fonte

2 risposte

1

Possibile soluzione alternativa per il problema di sincronizzazione: mplayer ha un'opzione della riga di comando per regolare il ritardo tra l'audio e l'immagine, in modo che tu possa riprendere la sincronizzazione in questo modo.

Il comando sarebbe mplayer -delay X /path/to/videofile dove X è il ritardo in secondi. I valori Negativi di X significano che l'immagine sarà ritardata e valori positivi significano che il suono verrà ritardato.

    
risposta data B.S. 17.07.2015 - 17:14
fonte
0

Dovresti provare una versione corrente o un altro dongle Bluetooth. Ho scoperto che alcuni dongle USB funzionano meglio del Bluetooth integrato. So che questo in qualche modo sconfigge lo scopo di avere solo hardware senza chiavetta Bluetooth. : (Ho notato sul mio portatile che il ritardo dell'audio è stato ridotto al minimo con 14.04.

    
risposta data LiveWireBT 17.12.2014 - 23:12
fonte

Leggi altre domande sui tag