Error Message in Arista Transcoder, come installare il plugin ffdeinterlace?

12

Continuo a ricevere questo messaggio di errore quando voglio transcodificare un dvd in un formato di file avi . Questo è il messaggio di errore che ottengo:

Required plugin could not be found
Python (v2.7) requires to install plugins to support the following multimedia feature:
  GStreamer element ffdeinterlace

Non so cosa fare. Ho già fatto quanto segue:

sudo /usr/share/doc/libdvdread4/install-css.*
sudo apt-get install gdebi
wget archive.ubuntu.com/ubuntu/pool/universe/g/gstreamer0.10-ffmpeg/gstreamer0.10-ffmpeg_0.10.13-5_amd64.deb
sudo gdebi gstreamer0.10-ffmpeg_0.10.13-5_amd64.deb

Nessuno è stato in grado di risolvere il problema. Se qualcuno può aiutarti, sarebbe sicuramente utile per me stesso e molto probabilmente molte persone che vogliono solo eseguire il backup dei loro filmati.

    
posta Henrx Badr 08.02.2015 - 15:18
fonte

1 risposta

1

Fonte: arista

sudo add-apt-repository ppa:mc3man/trusty-media
sudo apt-get update
sudo apt-get install ffmpeg gstreamer0.10-ffmpeg

e quindi riavvia arista.

    
risposta data sudo_ee_ 23.04.2017 - 16:37
fonte

Leggi altre domande sui tag