Errore "Non un'immagine COM32R" durante il tentativo di installazione da una chiave USB [duplicato]

59
Not a COM32R image
boot

è un messaggio che la console continua a sputare all'infinito quando provo ad installare Ubuntu 10.04 da un USB. Ho creato l'USB utilizzando StartupDiskCreator in 11.04.

Qual è la ragione di questo comportamento? Cosa devo fare per impostare correttamente?

Ho seguito perfettamente i passaggi, come arruolato nella pagina di installazione di Ubuntu da USB .

    
posta Lelouch Lamperouge 16.10.2011 - 23:37

4 risposte

105

Un modo rapido / sporco per risolvere questo problema è quello di premere TAB , il computer fornirà un menu di testo con le opzioni, cioè live live-install test ecc.

Ora digita semplicemente l'opzione desiderata, cioè live Invio . Questo lo avvierà come Live CD [sic], quindi proseguirà l'installazione da lì.

    
risposta data Lelouch Lamperouge 17.10.2011 - 00:25
9

Ho appena incontrato lo stesso identico problema. Ho seguito la risposta postata da "Lelouch Lamperouge" e posso apportare una piccola modifica, non avevo il comando "live" o l'opzione da cui avviare, ma invece dove diceva boot: ho digitato install e ho colpito immettere

Questo ha avviato l'installer normalmente e non ho avuto ulteriori problemi.

Non sono sicuro del motivo per cui ciò si presenta, posso immaginare che sia un problema con il modo in cui è installato il bootloader (ma potrei sbagliarmi). In entrambi i casi questo ha funzionato per me. Buona fortuna!

    
risposta data rlemon 27.02.2012 - 21:39
1

Non sono un esperto in ogni caso, ma .... realizzo unità di avvio USB per la mia azienda, quello che uso è

Unetbootin

puoi trovarlo nel centro software o cercarlo su Google. Assicurati anche di scaricare un .ISO ufficiale da www.ubuntu.com

Il motivo per cui utilizzo Unetbootin / il creatore del disco di avvio è perché ho notato che alcuni computer hanno problemi con il modo in cui il creatore del disco di avvio prepara l'unità USB.

    
risposta data Lorenzo L. 16.10.2011 - 23:44
1

Ho avuto lo stesso problema quando ho creato un'immagine di avvio su Windows per un'installazione di Ov3 3.03 utilizzando Unetbootin. Sono passato a Universal-USB-Installer-1.8.9.0 e ho fatto scorrere fino alla fine del pulldown della distribuzione linux e ho selezionato l'opzione "vecchio syslinux". Ha funzionato come un fascino.

    
risposta data Cnj 09.04.2012 - 05:35

Leggi altre domande sui tag