Errore di avvio - Errore PCC ACPI non riuscito

55

ACPI PCC Probe Failed è l'errore che compare al posto del loader GRUB predefinito dopo aver aggiornato il mio kernel a 3.19.

Ho cercato in giro e non ho trovato molte informazioni tranne che si tratta di un errore noto ed è registrato nel launchpad di kernel.org link . La mia domanda è, qualcun altro lo sta affrontando ?, quali sono gli impatti di questo? E se solo un aggiornamento in futuro può risolverlo, qualche suggerimento o consiglio di sicurezza fino ad allora?

    
posta Lordbalmon 11.02.2015 - 14:51

4 risposte

24

Apparentemente è un messaggio innocuo relativo a un driver "PCC":

  

Quindi sembra che tu abbia costruito il driver della casella di posta PCC che è nuovo in 3.19-rc e   quel driver non riesce a caricare, perché non trova l'hardware con cui lavorare.

     

Il messaggio è innocuo, ma non è utile. L'autista in questione   sembra essere eccessivamente prolisso per me in generale.

Questo è ciò che ho ricavato da questa conversazione .

    
risposta data PierceMD 12.02.2015 - 23:25
6

ACPI PPC probe failed. è correlato a una nuova interfaccia ACPI PCC (Platform Communication Channel) , che è definito da UEFI .

Potresti vedere questo nel tuo output di journalctl :

$ sudo journalctl
Aug 16 23:10:55 x kernel: **PCCT header not found.**
Aug 16 23:10:55 x kernel: **ACPI PCC probe failed.**

Questi sono i ritorni se il codice non trova l'interfaccia ACPI che ha solo alcuni dispositivi molto nuovi o se in realtà non riesce a leggere / scrivere sull'interfaccia se è presente. Il codice è stato scritto per le versioni upstream. Se leggi le email nei bug elencati qui sotto troverai informazioni che supportano le mie dichiarazioni e puoi leggere i messaggi di ritorno nel codice stesso nel link GitHub sopra.

link link

Spero che questo aiuti a chiarire alcune cose.

    
risposta data xtrchessreal 20.08.2015 - 08:39
2

I [Risolto] il problema cambiando le impostazioni della scheda madre. Per la mia scheda madre (accedendo all'avvio, non tramite Ubuntu), sono passato a Advanced & gt; Agente di sistema & gt; Grafica & gt; iPGU Multi-Monitor e impostarlo su "Abilita". Ho lasciato tutte le altre impostazioni grafiche di agente di sistema su auto. Dopodiché, i problemi di avvio e ACPI (inclusi arresto, arresto anomalo, arresto anomalo del sistema, arresto del monitor) si sono interrotti.

Ogni fornitore di schede madri ha le proprie impostazioni. Il problema sembra essere uno snafu di Northbridge tra la grafica Intel integrata e la scheda Nvidia. Pertanto, potrebbero essere necessarie diverse visite alla configurazione della scheda madre per trovare la giusta combinazione di impostazioni che funzioni per te. Questo problema era nuovo per me sotto 15.04, e potrebbe essere dovuto a un cambiamento nel modo in cui Ubuntu gestisce tali dispute grafiche.

(La mia scheda madre è ASUS P8Z77-V LX LGA 1155 Intel Z77)

    
risposta data user141823 25.09.2015 - 17:55
2

Ho archiviato un bug per questo con una correzione upstream per trasformare questo messaggio di errore in un messaggio di debug, spero che questo atterrerà nel prossimo ciclo di rilascio della SRU del kernel

link

    
risposta data Colin Ian King 10.12.2015 - 19:29

Leggi altre domande sui tag