Il video in flash è incredibilmente instabile?

9

Ho provato a cambiare la mia frequenza di aggiornamento in Compiz ma non ha funzionato. È così lento e incerto che non ci crederesti. So che non è la mia scheda grafica perché prima di installare Ubuntu avevo Windows XP e andava bene. Qualche idea?

00: 02.0 Controller VGA compatibile: Intel Corporation 82G965 Controller grafico integrato (rev 02)

Questa è la mia scheda grafica.

    
posta Earl Larson 15.05.2011 - 00:17

3 risposte

3

Problemi come questi richiedono alcune informazioni:

  1. necessita di ulteriori informazioni come la tua scheda grafica e se hai attivato dei driver grafici nella finestra Hardware aggiuntivo.

Per scoprire quale copia della tua scheda grafica è copia e incolla quanto segue in un terminale:

lspci | grep VGA

Supponendo che stai usando Firefox, prova ad aggiungere il componente aggiuntivo di Flash-Aid

Se utilizzi Chrome / Chromium puoi riprodurre il problema con Firefox + Flash-Aid?

  1. Verificare se si tratta di un problema di Compiz o meno. Disconnetti da Unity e scegli Ubuntu (Classic) e conferma se il problema si verifica ancora.

  2. Qual è la qualità del video Flash che stai tentando di guardare. I video flash in qualità HD vengono raramente raggiunti a meno che non si disponga delle nuove schede e amplificatori ATI / NVIDIA; con i loro driver proprietari installati.

  3. Alcune persone hanno segnalato problemi sull'aggiornamento - a volte questi problemi grafici "si risolvono" se viene creato e utilizzato un nuovo account utente.

Dato che hai confermato che è un Intel e il suo è ancora un problema in "nessun effetto" - allora questo lascia la qualità del video flash. Se hai un problema con i video Flash 240/360 standard, è più probabile che sia il driver Intel. Suggerisci un bug report su Launchpad.

Controlla anche Firefox + Flash-Aid e se un nuovo account si risolve.

    
risposta data fossfreedom 15.05.2011 - 00:36
0

Prima di tutto controlla se stai utilizzando l'ultima versione di Flash. Io stesso ho avuto un sacco di problemi con il flash prima che uscisse la versione 10.2.

Se hai già la versione più recente di Flash, potrebbe esserci un problema con i driver della tua scheda grafica. Sfortunatamente non hai specificato quale scheda grafica stai usando e quali driver hai installato, quindi non posso ancora aiutarti.

    
risposta data Smotko 15.05.2011 - 00:34
0

Ho risolto il tweaking del mio xorg.conf effettuando una ricerca su google sulla base di schede video ati, in quanto il mio ha un chipset ATI.

Questo è quello che ho aggiunto.

Section "Device"
    Identifier    "Configured Video Device"
    Option "AGPMode" "4"
    Option "AGPFastWrite" "True"
    Option "EnablePageFlip" "True"
    Option "AGPMode" "4"
    Option "AGPSize" "64"
    Option "RingSize" "8"
    Option "BufferSize" "2"
    Option "EnableDepthMoves" "true"
    Option "RenderAccel" "true"
    # Eyecandy Stuff
    Option "AccelMethod" "XAA"
    Option "EnablePageFlip" "true
    Option "DDCMode"
    Option "SubPixelOrder" "NONE"
    Option "ColorTiling" "false"
    Option "MigrationHeuristic" "greedy"
    Option "DynamicClocks" "on"
EndSection

Il problema è sparito.

    
risposta data Deviad 14.01.2012 - 17:07

Leggi altre domande sui tag