Le notifiche di unità non sembrano normali?

9

Ok, quindi penso che questo sia perché mi manca un pacchetto. Le mie notifiche di unità (ad esempio quando l'unità mi dice che è connessa a una rete) sembrano brutte. Erano rettangoli camaleonti traslucidi. Ora sono bianchi e totalmente diversi. Guarda l'immagine qui sotto.

    
posta chad 05.02.2013 - 01:21

2 risposte

6

L'ho capito. Ho installato xfce4-notifyd in modo che un rapido sudo apt-get purge xfce4-notifyd abbia risolto il problema.

    
risposta data chad 06.02.2013 - 03:04
0

Definisci e aggiungi il suffisso dell'estensione del nome .disable ai daemon di freedesktop indesiderati:

$ grep -r org.freedesktop.Notifications /usr/share/dbus-1/services/
/usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service:Name=org.freedesktop.Notifications
/usr/share/dbus-1/services/org.freedesktop.Notifications.service:Name=org.freedesktop.Notifications
sudo mv /usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service /usr/share/dbus-1/services/org.xfce.xfce4-notifyd.Notifications.service.disable
pkill xfce4-notifyd

Riavvia in modo sequenziale tutte le notifiche utilizzando il software.

Funziona perfettamente anche con problemi di mate :

Sostituisci la riga xfce in mate :

/usr/share/dbus-1/services/org.freedesktop.mate.Notifications.service.disable:Name=org.freedesktop.Notifications
    
risposta data Ichinose Kotomi 14.08.2015 - 01:14

Leggi altre domande sui tag