Come faccio a bandire per sempre la finestra di dialogo "Hai appena inserito un CD audio"?

9

A volte quando inserisco un CD audio ottengo una finestra di dialogo che dice "Hai appena inserito un CD audio. Scegli quale applicazione avviare". Non appare per il ogni CD ... probabilmente qualcosa come una volta ogni 5 inserzioni di CD.

Ogni volta seleziono "Non fare nulla" e assicurati che la casella di controllo "Esegui sempre questa azione" sia selezionata. Presumo che il punto della casella di controllo sia di lasciarmi prendere una decisione una volta per tutte, ma questa finestra di dialogo continua a riapparire periodicamente.

    
posta Laurence Gonsalves 13.10.2010 - 06:26

2 risposte

4

La richiesta di azioni da eseguire sull'inserimento di supporti è un comportamento di nautilus (il programma di ricerca file in ambiente GNOME). Per modificare questo comportamento, consiglierei i seguenti passaggi:

  1. Chiudi tutte le finestre File Browser
  2. aperte
  3. Apri Places -> Home Folder . Questo aprirà la cartella Inizio in una nuova finestra File Browser .
  4. Fai clic su Edit -> Preferences
  5. Seleziona la scheda Media
  6. Per quei tipi di media in cui non desideri alcun prompt, seleziona Do Nothing nell'elenco a discesa.
  7. Fai clic su Close

Dalla prossima volta, non dovresti ricevere i messaggi mentre inserisci i file multimediali.

    
risposta data koushik 13.10.2010 - 06:37
1

In 12.04 questa funzionalità non è più disponibile in Nautilus ed è stata spostata nell'applicazione Impostazioni di sistema .

Unity Dash - & gt; Impostazioni di sistema - & gt; Sistema - & gt; Dettagli - & gt; Supporto rimovibile

C'è una casella di controllo che dice "Non chiedere mai o avviare programmi sull'inserimento multimediale"
Non ho ancora testato se effettivamente funziona; -)

    
risposta data Jesse the Wind Wanderer 13.07.2013 - 12:48

Leggi altre domande sui tag