Come installare VLC 2.2 in Ubuntu 14.04?

9

Voglio installare VLC 2.2 Weatherwax nella versione di Ubuntu (bene, Xubuntu) 14.04 LTS.
C'è un PPA di Videolan su Launchpad che offre versioni VLC più recenti per Ubuntu Trusty 14.04.

Tranne che c'è un problema. Il PPA ufficiale di Videolan per Ubuntu 14.04 non contiene tutte le librerie necessarie per eseguire VLC su Ubuntu 14.04. Sembra che gli sviluppatori di VLC abbiano fatto in modo che il loro pacchetto richiedesse alcuni repository di terze parti che non pensavano di includere nel loro PPA.

Quindi quello che mi chiedo è dove posso trovare tutte le librerie di cui ho bisogno per eseguire una versione non aggiornata di VLC su Ubuntu 14.04?

    
posta JamesTheAwesomeDude 26.12.2014 - 03:15

1 risposta

9

ppa: mc3man / trusty-media

Dalla descrizione PPA:

  

Pacchetti multimediali aggiornati, avanzati o normalmente non disponibili per Trusty

Contiene l'ultima versione di VLC, ffmpeg e alcuni altri popolari lettori video e importanti librerie multimediali. Il PPA è fondamentale per gli utenti che cercano aggiornamenti dei media senza abbandonare la versione LTS.

    
risposta data JamesTheAwesomeDude 27.12.2014 - 02:00

Leggi altre domande sui tag