Aggiornamento del testo sublime 3

9

Voglio aggiornare Sublime Tex 3, scaricato il deb, ma ottengo il seguente errore:

Breaks existing package 'sublime-text-installer' conflict: sublime-text ()

Come faccio ad aggiornare Sublime correttamente?

    
posta Jos 12.02.2016 - 07:25

3 risposte

3

Presumo che tu abbia un pacchetto sublime, quindi questo ha funzionato per me

sudo apt-get install --only-upgrade sublime-text
    
risposta data Semir Umut Kurt 25.10.2016 - 12:11
7

È successo anche a me. Una rapida ricerca su internet ha rivelato che puoi risolvere questo problema rimuovendo le informazioni sul pacchetto deb usando il seguente comando nel terminale.

sudo dpkg -r sublime-text-installer
    
risposta data Prasun Jajodia 16.05.2016 - 10:56
0
sudo apt-get purge sublime-text-installer

esegui questo prima di installare il nuovo pacchetto ..!

    
risposta data Akhil N 28.10.2016 - 06:32

Leggi altre domande sui tag