Dual boot (Win 7 e Ubuntu 13.10 problema orologio [duplicato]

7

Sono un "principiante" di Ubuntu, ma ho lottato con questo problema per diverse ore e non riesco a risolverlo: quando ho impostato il tempo su Windows (Indianapolis, ora degli Stati Uniti orientali) zona) e quindi riavviare su Ubuntu, il tempo del computer passa all'ora hawaiana. Quando il tempo è impostato su Ubuntu e il computer viene riavviato su Windows, il tempo è avanzato di 5 ore.

Ho impostato il tempo nel BIOS e sembra non fare alcuna differenza. Ho provato a impostare il tempo da "automatico" a "manuale", il tutto con lo stesso risultato. Non è un grosso problema, ma mostra qualche problema tecnico sottostante. Qualcuno potrebbe spiegare?

    
posta peter 11.11.2013 - 17:12

1 risposta

6

È perché Linux memorizza il tempo come UTC e Windows come Locale.

Puoi fare in modo che Linux usi l'ora locale o che Windows usi UTC.

Per fare in modo che Linux usi la modifica dell'ora locale / etc / default / rcS e cambi UTC = yes in UTC = no

Per fare in modo che Windows utilizzi UTC, crea un nuovo file denominato UTC.reg con il seguente contenuto:

Windows Registry Editor Version 5.00

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\TimeZoneInformation]
"RealTimeIsUniversal"=dword:00000001

e aprilo con regedit in windows.

    
risposta data Jean-Marie 11.11.2013 - 18:48

Leggi altre domande sui tag