Impossibile impostare "Alt + Ctrl + T" per avviare il terminale in xfce4

9

Ho seguito i normali passaggi per assegnare Alt + Ctrl + T per aprire una finestra di terminale. (Menu & gt; Gestore impostazioni & gt; Tastiera & gt; Scorciatoie dell'applicazione & gt; Aggiungi e segui i passaggi) ma non sembra funzionare. Stavo seguendo questo e alcune altre fonti. Perché non funziona? Come faccio a farlo funzionare?

    
posta Mina Michael 18.07.2014 - 18:06

4 risposte

6

Vorrei suggerire i seguenti passaggi:

  1. vai su "Start" nell'angolo in alto a sinistra e apri Gestione impostazioni

    o

    apri Terminale e digita xfce4-settings-manager

  2. apri tastiera
  3. apri la scheda Collegamenti alle applicazioni
  4. fai clic sul pulsante Aggiungi (con l'icona di avidità) sotto
  5. digita xfce4-terminal
  6. attiva la scorciatoia, che è in questo ( Ctrl + Alt + T )

Buona fortuna!

    
risposta data Great Papayah 22.10.2015 - 05:23
2

Ho risolto questo problema aggiungendo la scorciatoia Ctrl + Alt + T per il comando gnome-terminal , usando XFCE e TigerVNC. Vai alle impostazioni XFCE o esegui xfce4-settings-manager , quindi Keyboard , Application Shortcuts . Premi Add e usa gnome-terminal come comando da attivare e infine il collegamento.

    
risposta data Krøllebølle 21.04.2015 - 13:50
0

Suggerirei di ricontrollare il comando nella lista dei collegamenti. So che ho ancora la tendenza a lasciare il 4 fuori dal terminale xfce4 a volte.

    
risposta data Robsteady 18.07.2014 - 20:25
0

Il motivo più comune e trascurato: controlla se qualche altro programma ha acquisito la stessa scorciatoia.

    
risposta data Pavel Tankov 17.11.2014 - 15:34

Leggi altre domande sui tag