Il laptop si interrompe immediatamente quando si accende la batteria

7

Ho un MSI Wind, il modello U100 che esegue Ubuntu senza problemi da molto tempo. Dopo aver aggiornato a 10.04 alcuni mesi fa, ho avuto questo strano problema. Appena scollego il portatile dalla presa di corrente, ricevo il messaggio di avviso che mi informa che la batteria è quasi scarica e il portatile si blocca, indipendentemente dal livello di carica della batteria. Se poi riaccendo il portatile, funziona correttamente e mostra il livello di batteria corretto.

Ho lavorato in questo modo sospendendo manualmente prima di passare alla carica della batteria, ma mi chiedo se qualcun altro ne conosce la causa o una correzione.

    
posta JSBձոգչ 12.10.2010 - 19:17

2 risposte

3

Penso che questo thread parla di questo problema.

C'è anche un rapporto sui bug su Lanchpad che può essere applicato. Vedi il commento # 4.

Essendo un lavoro complesso, ho disattivato l'auto-hybernate inserendo il seguente comando nel mio file /etc/rc.local.

gconftool-2 --type bool --set /apps/gnome-power-manager/general/use_time_for_policy false

Il lato negativo, se dimentico di collegare il mio computer, muore solo dopo aver speso la batteria.

    
risposta data Lifer999 21.10.2010 - 23:17
2

Questo è ancora un problema in 11.10 (beta 2 con kernel 3.0.0-12-generic) ma la posizione è stata spostata. Vedi questo post per la correzione per 11.10.

Dove posso impostare use_time_for_policy?

    
risposta data jahst 05.10.2011 - 09:03

Leggi altre domande sui tag