configurazione dei problemi grub-efi-amd64

7

Ho un'edizione per sviluppatori Dell xps del 2015 e continua a darmi questo errore quando fa un aggiornamento. qualcuno può aiutarmi con questo problema?

    
posta Taylor Gagne 23.06.2015 - 01:26

1 risposta

4

Sembra che non abbia fatto abbastanza google prima di offrire la taglia.

Questo problema è segnalato dalla comunità dell in questo post .

Seguendo alcuni dei consigli di questa discussione, ho risolto il problema aggiornando il software manualmente tramite terminale.

Ho eseguito questa sequenza di passaggi:

sudo apt-get update
sudo apt-get upgrade
sudo apt-get -f install
sudo update-grub

Mi è stato chiesto di sovrascrivere il mio attuale cfg per grub o di mantenere quello vecchio. Dobbiamo scegliere di sovrascrivere .

Dopo questo, ho eseguito correttamente il programma di aggiornamento del software, riavvio, incrocio le dita, e ha funzionato.

Grazie per tutti i consigli.

    
risposta data troig 27.07.2015 - 01:17

Leggi altre domande sui tag