Google Chrome: errore 21 (net :: ERR_NETWORK_CHANGED)

8

Su Kubuntu 17.04 Zesty continuo a ricevere l'errore 21 (net :: ERR_NETWORK_CHANGED). Dopo aver rinfrescato le pagine vengono caricate bene. I miei download sono anche interrotti a causa di questo errore. Su Firefox tutto è OK.

Quale può essere la ragione di questo errore? Non penso sia causato dal driver WiFi, perché su altri web-broweser non ho errori.

sudo apt list google-chrome-stable 
google-chrome-stable/stable,now 56.0.2924.87-1 amd64 [installed]



lspci | grep -i network
02:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)


sudo modprobe ath9k && dmesg | grep ath
[   20.522563] ath: phy0: WB335 1-ANT card detected
[   20.522564] ath: phy0: Set BT/WLAN RX diversity capability
[   20.532780] ath: phy0: Enable LNA combining
[   20.534814] ath: phy0: ASPM enabled: 0x43
[   20.534817] ath: EEPROM regdomain: 0x6a
[   20.534818] ath: EEPROM indicates we should expect a direct regpair map
[   20.534819] ath: Country alpha2 being used: 00
[   20.534820] ath: Regpair used: 0x6a
[   20.731920] usbcore: registered new interface driver ath3k
[   20.895278] ath9k 0000:02:00.0 wlo1: renamed from wlan0
[   22.460435] audit: type=1400 audit(1487757197.106:9): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/telepathy/mission-control-5" pid=758 comm="apparmor_parser"
[   22.460438] audit: type=1400 audit(1487757197.106:10): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/telepathy/telepathy-*" pid=758 comm="apparmor_parser"
[   22.460440] audit: type=1400 audit(1487757197.106:11): apparmor="STATUS" operation="profile_load" profile="unconfined" name="/usr/lib/telepathy/telepathy-*//pxgsettings" pid=758 comm="apparmor_parser"
[   87.919856] ath: EEPROM regdomain: 0x8268
[   87.919857] ath: EEPROM indicates we should expect a country code
[   87.919858] ath: doing EEPROM country->regdmn map search
[   87.919859] ath: country maps to regdmn code: 0x37
[   87.919860] ath: Country alpha2 being used: PL
[   87.919860] ath: Regpair used: 0x37
[   87.919861] ath: regdomain 0x8268 dynamically updated by country IE
[ 1269.886049] ath: phy0: ASPM enabled: 0x43
[ 1274.311544] ath: EEPROM regdomain: 0x8268
[ 1274.311546] ath: EEPROM indicates we should expect a country code
[ 1274.311547] ath: doing EEPROM country->regdmn map search
[ 1274.311547] ath: country maps to regdmn code: 0x37
[ 1274.311548] ath: Country alpha2 being used: PL
[ 1274.311549] ath: Regpair used: 0x37
[ 1274.311550] ath: regdomain 0x8268 dynamically updated by country I

E

    
posta iacobus 22.02.2017 - 13:28

1 risposta

4

Stai usando Docker? Avete reti Docker? Prova a rimuoverli (ad eccezione di bridge , host e none ). Questo lo ha risolto per me.

Sto usando Kubuntu 16.10 su un Dell Inspiron 13 (serie 5000, Intel Corporation Wireless 3165 (rev 79)). Questo problema si verificava sia con reti IPv4 che IPv6, sia cablate che wireless.

    
risposta data Gustavo 27.04.2017 - 18:20

Leggi altre domande sui tag