C'è un pacchetto simile a identd in Ubuntu che supporta IPv6?

7

Di quei demoni identd disponibili in Ubuntu 10.04, qualcuno di questi può essere fatto funzionare con IPv6?

Se è così, sarebbe utile spingere la giusta direzione su come configurare il supporto IPv6.

    
posta andol 28.07.2010 - 22:32

1 risposta

6

oidentd supporta ipv6, ma il supporto non sembra essere documentato molto bene (o, sai, a tutti ...).

Dopo averlo installato, dovrai modificare /etc/default/oidentd e modificare questo:

OIDENT_OPTIONS="-mf"

a questo:

OIDENT_OPTIONS="-mf -a ::"

e riavvialo, quindi dovrebbe ascoltare tutte le tue interfacce (sia IPv4 che IPv6).

    
risposta data Nicholas Knight 29.07.2010 - 01:06

Leggi altre domande sui tag