Link magnetici in firefox (Ubuntu 13.04)

4

So che questo è già stato chiesto diverse volte, tuttavia, continuo a non funzionare.

Uso Qbittorrent come mio programma torrent e voglio poter aprire i link dei magneti in Firefox.

Ho già scelto qbittorrent come gestore di applicazioni per le mie calamite (nelle preferenze firefox - applicazioni.Ho scelto qbittorrent, che si trova in /usr/bin/ ).

Non funziona. Ogni volta che clicco su "download torrent", non succede nulla.

Qualche idea?

Ora che ho dato un altro sguardo alle mie preferenze di firefox, vedo che il "magnete" ha ancora "chiesto sempre" come valore. Ho provato a cambiarlo, ma non posso. Torna sempre a "Chiedi sempre".

    
posta Crex 13.08.2013 - 12:41

2 risposte

2

Se hai già esaurito tutte le soluzioni, potresti dare un'occhiata alla tua pagina about:config , in Firefox. Dovrebbe avere un valore booleano chiamato network.protocol-handler.expose.magnet e il suo valore dovrebbe essere false .

Se non ce l'hai:

  • Fai clic con il pulsante destro del mouse su un'area vuota della pagina about:config
  • Seleziona Nuovo & gt; booleana .
  • Il nome dovrebbe essere network.protocol-handler.expose.magnet e il valore false .
  • Riavvia firefox e riprova.
risposta data Braiam 13.08.2013 - 14:45
0

Ho risolto questo problema seguendo il commento di @ GyörgyAndrasek:

" Per quelli di voi ancora in difficoltà, potrebbe anche essere necessario modificare temporaneamente network.protocol-handler.expose-all in falso "

La parola chiave qui (non detta prima) è "temporaneamente"

Dopo aver fatto clic sul link del magnete che si desidera associare al programma bit-torrent, si modifica network.protocol-handler.expose-all in falso. Quindi fare clic sul collegamento del magnete. Ottieni una finestra come questa (mi dispiace, questo è in spagnolo):

Qui puoi scegliere il programma per aprire questo link e renderlo permanente spuntando la casella di controllo inferiore.

Quindi devi cambiare il network.protocol-handler.expose-all di nuovo in vero.

--- o ---

La mia ubuntu: 16.04 LTS

Il mio Firefox: 56.0 (64-bit)

    
risposta data Shirley Temple 05.11.2017 - 14:31

Leggi altre domande sui tag