IBus su Ubuntu 14.04 Giapponese non funziona

5

Sono nuovo di Ubuntu (14.04) e voglio scrivere testo in giapponese. Ho applicato il supporto linguistico "giapponese" e compare nell'icona della lingua nella parte superiore della pagina. Ho installato IBus Input Pad, anche Mozc. Entrambi appaiono all'avvio sinistro e i programmi possono essere aperti, ma il campo "applica" non è evidenziato. Il problema è che l'input semplicemente non funziona affatto. Cos'altro devo fare?

    
posta user280887 12.05.2014 - 18:41

4 risposte

2

Non so come li hai installati. Per prima cosa ho installato mocz dal software center e non ho funzionato. Ma il seguente comando funziona. Premi Ctrl + Alt + T per avviare il terminale, quindi fai clic con il tasto destro del mouse su qualsiasi punto del terminale per incollare il comando:

sudo apt-get install ibus-mozc mozc-server mozc-utils-gui

Dopo che tutto è stato fatto nel terminale, disconnettersi una volta e provare a trovare mozc in Impostazioni inserimento testo.

Riferimento: link

    
risposta data user282432 17.05.2014 - 08:06
0

Ho appena incontrato lo stesso problema e questo è un modo davvero stupido per risolverlo ma ha funzionato.

Inizia il terminale e digita ibus-setup , che apre ibus-preferences . Vai alla scheda del metodo di input e potrai aggiungere anthy o mozc da lì. La correzione è di RIMUOVERE l'inglese "predefinito" dall'elenco in modo che tutto ciò che rimane sia l'IME aggiunto nel passaggio precedente ( anthy o mozc ), quindi il sistema è obbligato a utilizzarlo.

Per anthy , per impostazione predefinita puoi passare dall'immissione del giapponese all'immissione dell'inglese premendo Ctrl + J .

    
risposta data james tayler 08.08.2014 - 15:58
0

Mi ci è voluto un po 'di tempo per capirlo, ma nelle opzioni di input, troverai qualcosa come "English" e "Japanese" (nel mio caso con ID della tastiera giapponese corretta durante l'installazione). Tuttavia, l'installazione di Anthy o Mozc non ha fatto nulla.

Devi tornare alla finestra di dialogo di input e aggiungere "Japanese-Anthy" o "Japanese-Mozc". Quindi passare da uno all'altro.

A proposito, il pulsante 'Super' è il pulsante "Windows".

E se hai problemi con il layout della tastiera, il motivo è l'input "lingua" sbagliato. Ad esempio, quando ho selezionato "En" come input, il layout della tastiera è un "layout di tastiera inglese". Per digitare l'inglese senza alcuna curva, accedo all'input "Ja" e ottengo il layout giapponese.

    
risposta data ShibamataUser 05.11.2014 - 18:32
0

Quello che dovevo fare era installare il supporto per la lingua giapponese usando le impostazioni di sistema - & gt; supporto per la lingua, usa system-settings- & gt; text entry per aggiungere Anthy giapponese e usare il menu a discesa Text Entry nella lingua sul pannello per selezionare il controllo + spazio a cui sono abituato.

Ci sono volute diverse ore per trovare il passaggio di aggiungere Anthy giapponese utilizzando il testo di sistema-set & gt ;. Questo passaggio è stato molto poco intuitivo. Alla fine l'ho trovato qui e consiglio questo sito per far funzionare anthy input giapponesi.

Mi aspetto che con apt-get installare mozc come consigliato sopra e aggiungerlo usando system-settings- & gt; la voce di testo lo aggiungerà alle selezioni ma non l'avrò provato.

    
risposta data steven smith 21.08.2015 - 18:05

Leggi altre domande sui tag