Dopo l'ultimo aggiornamento per 14.04, non è possibile accedere a qualsiasi account utente

4

Ho appena aggiornato la 14.04 alle ultime patch usando la GUI: aggiornamento del software. Successivamente, era necessario un riavvio e ora non è possibile accedere a nessuno dei miei account. Sono sicuro che i passwrd sono tutti corretti, mi riporta semplicemente alla stessa schermata di login (a differenza di quando digito davvero un passwd errato, quindi ubuntu afferma che "Passwd errato"). L'unica altra cosa che ho fatto è stata cambiare la mia immagine di sfondo.

Informazioni dal mio auth.log:

Apr 29 16:00:56 jj-home lightdm: pam_unix(lightdm-greeter:session): session closed for user lightdm gnome-keyring-daemon[2449]: couldn't set environment variable in session: The name of the org.gnone.SessionManager was not provided by any .service files gnome-keyring-daemon[2449]: g_dbus_connection_real_closed: Remote peer vanished with error: Underlying GIOStream returned 0 bytes on an async read (g-io-error-quark, 0). Exiting. lightdm: pam_unix(lightdm-greeter:session): session closed for user lightdm
    
posta Martin Kenley 30.04.2015 - 01:59

2 risposte

2

Questo è un bug noto con lightdm . Ci sono modi per risolvere il problema, insieme ai modi per aggirare il problema. Assicurati che il tuo computer sia connesso a Internet e inserisci un TTY premendo Ctrl + ALT + F2 . Accedi qui, quindi prova quanto segue:

  1. Elimina e reinstalla lightdm :
    Esegui sudo apt-get remove --purge lightdm . Fatto ciò, esegui sudo apt-get update e poi sudo apt-get install lightdm && sudo dpkg --configure lightdm .
  2. Riconfigura lightdm :
    Non ho mai avuto molta fortuna con questo, ma potresti.
    Esegui sudo dpkg-reconfigure lightdm .
  3. Installa un altro Display Manager, ad esempio gdm :
    Esegui sudo apt-get install gdm .
    Quando ti viene chiesto quale Display Manager utilizzare per impostazione predefinita, scegli gdm .

Riavvia dopo tutto.

    
risposta data TheWanderer 30.04.2015 - 02:14
-1

Ho avuto lo stesso problema dopo l'ultimo aggiornamento. L'ho risolto disabilitando l'avvio sicuro nel BIOS ... alcune altre persone hanno avuto lo stesso problema.

    
risposta data Moses S 24.07.2016 - 19:10

Leggi altre domande sui tag