Come segnalare i problemi del kernel

4

Questo è il seguito di questo altro thread: Le porte USB non funzionano all'improvviso

Sto lavorando su un Acer Aspire E 15, con il sistema operativo su Ubuntu Studio 14.04.

Ho notato che l'ultima versione del kernel:

Linux version 3.13.0-63-lowlatency ([email protected]) (gcc version 4.8.2 (Ubuntu 4.8.2-19ubuntu1) ) #103-Ubuntu SMP PREEMPT Fri Aug 14 22:23:32 UTC 2015

Questo sta dando alcuni problemi al mio computer (le porte USB non funzionano). L'ultima versione del kernel che funziona sempre è questa:

Linux version 3.13.0-61-generic ([email protected]) (gcc version 4.8.2 (Ubuntu 4.8.2-19ubuntu1) ) #100-Ubuntu SMP Wed Jul 29 11:21:34 UTC 2015

Suppongo che ci sia una sorta di incompatibilità con i computer Acer Aspire E 15, e vorrei segnalare questo problema perché ovviamente spero che le prossime versioni del kernel da rilasciare lo risolvano. Inoltre, sono preoccupato per ciò che potrebbe accadere nel caso in cui questa versione del kernel (3.13.0-61, l'ultima che funziona) venga eliminata invecchiando, forse via e accidental autoremove .

Ho controllato questo altro thread: Come segnalare un bug su un altro problema? . Suggerisco di utilizzare ubuntu-bug , ma non so quale opzione fare clic per segnalare questo tipo di problema.

    
posta il mietitore 13.09.2015 - 18:47

2 risposte

0

Per risolvere questo problema, ho eseguito l'aggiornamento a Ubuntu Studio 15.04 . Una volta fatto l'aggiornamento, non ho più avuto questo problema.

    
risposta data il mietitore 01.01.2016 - 22:49
1
  • Sei sicuro che 3.13.0-63-generic non funzioni?

    Hai provato 3.13.0-63-lowlatency ( -lowlatency ) diverso da -generic

  • Leggi questo Segnalazioni di bug del kernel di archiviazione (Wiki di Ubuntu) .

      

    Il mittente dovrebbe fornire quante più informazioni possibili in   descrizione bug:

         
    1. La maggior parte dei bug del kernel sono specifici dell'hardware, quindi assicurati di notare quale hardware / dispositivo viene utilizzato.
    2.   
    3. Documenta tutti i passaggi conosciuti per riprodurre il bug.
    4.   
    5. Nota anche se il bug esiste nelle precedenti versioni del kernel di Ubuntu o se si tratta di una regressione dalle precedenti versioni del kernel.
    6.   
    7. Infine, è fondamentale verificare anche l'ultima versione del kernel di sviluppo di Ubuntu e l'ultima versione a monte   kernel principale .
    8.   

    Prima di provare l'ultimo upstream, prova linux-generic-lts-vivid che proviene da Ubuntu 15.04 (ultima versione). È già nel repository Trusty:

    sudo apt-get install linux-generic-lts-vivid
    
risposta data user.dz 13.09.2015 - 21:20

Leggi altre domande sui tag