Il lettore di impronte digitali (138a: 0017) non funziona

4

Recentemente ho acquistato un Thinkpad (T440p) e ho installato Ubuntu 13.10. Dovrebbe essere certificato per Ubuntu .

Ma c'è una cosa, che non funziona fuori dalla scatola. Il lettore di impronte digitali My Validity Sensors (138a: 0017) non è utilizzabile. Come posso configurarlo e usarlo in Ubuntu?

    
posta damien 19.02.2014 - 14:26

1 risposta

1

Infine il pacchetto ufficiale libfprint0 in repo di 15.10 supporta questo lettore (138a: 0017).

Ho un T440p con lo stesso lettore di impronte digitali, l'ho provato alcune settimane fa come credenziale di accesso.

Ora mi arrendo, perché confrontando il driver e l'applicazione di Windows, la sua precisione è un po 'scadente; ma almeno, può essere riconosciuto correttamente dal sistema.

    
risposta data alfred 15.01.2016 - 05:10

Leggi altre domande sui tag