ctrl + alt + backspace non funziona [duplicato]

4

Le mie sequenze di tasti Esc (come quelle usate per riavviare x etc) non sembrano funzionare. Per esempio quando premo Ctrl + Alt + Backspace che dovrebbe riavviare x-server, non succede nulla. Devo abilitarli separatamente?

    
posta richzilla 23.11.2010 - 21:19

2 risposte

1

Puoi farlo anche solo per il tuo utente. Sistema - & gt; Preferenze - & gt; Tastiera vai alla scheda Layouts e seleziona Options . Quindi seleziona Sequenza di tasti per uccidere il server X .

O esegui gnome-control-center da un terminale se stai utilizzando una shell senza la stessa gerarchia di menu.

    
risposta data Isaiah 23.11.2010 - 21:26
1

La sequenza delle chiavi di uccisione può essere abilitata per tutti gli utenti aggiungendo queste righe al file di configurazione di xorg.conf:

Section "ServerFlags"
    Option "DontZap" "false"
EndSection
    
risposta data joke 23.11.2010 - 21:48

Leggi altre domande sui tag