Perché dice sempre "Richiede l'installazione di pacchetti non attendibili" e non mi permette di scaricare?

4

Come il titolo sopra chiede, perché non posso installare alcun pacchetto? Ho provato ad installare emesene (Altre applicazioni non sono installate, usando solo emesene come esempio) ma non scaricherò a causa di "Pacchetti non attendibili" e mi darà "emesene python-libmimic" quando clicco su Dettagli.

Cosa c'è che non va? Prima di questo ho installato cose come KTorrent, VLC Media Player, Audacity e simili, ma da allora niente funziona.

    
posta Dean Carter 27.11.2010 - 07:56

1 risposta

2

Non ti preoccupare. Capito il problema. Ho guardato di nuovo le mie fonti di software e ho notato che le fonti richieste non erano spuntate. Il che solleva la domanda, in che modo sono stati disattesi se non li ho mai toccati fino ad ora?

    
risposta data Dean Carter 27.11.2010 - 08:08

Leggi altre domande sui tag