Wireless non funziona su Kubuntu 14.04 Qualcomm Atheros AR9485 [duplicato]

4

Sono un novizio su Linux e forse la soluzione al mio problema è ovvia, ma ho bisogno del tuo aiuto.

Ho deciso di installare Kubuntu 14.04 sul mio laptop ( HP pavilion g6-2330sf ) e l'installazione ha funzionato perfettamente, ma anche se la mia connessione Ethernet funziona, la rete wireless si rifiuta di essere abilitata.

Quindi ho passato un paio d'ore a provare a installare driver, NetworkManager ecc ... ma non funziona niente, o dovrei dire che non posso farlo funzionare.

Quando si digita il seguente comando nella console $ sudo lshw -C network ottengo il seguente output:

*-network
    description: Ethernet interface
    product: RTL8101E/RTL8102E PCI Express Fast Ethernet controller
    vendor: Realtek Semiconductor Co., Ltd.
    physical id: 0
    bus info: [email protected]:06:00.0
    logical name: eth0
    version: 05
    serial: 74:46:a0:85:dd:93
    size: 100Mbits/s
    capacity: 100Mbits/s
    width: 64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress msix vpd bus_master cap_list ethernet physical tp mii 10bt 10bt-fd 100bt 100bt-fd autonegotiation
    configuration: autonegotiation=on broadcast=yes driver=r8169 driverversion=2.3LK-NAPI duplex=full firmware=rtl_nic/rtl8105e-1.fw ip=************** (knowingly hidden) latency=0 link=yes multicast=yes port=MII speed=100Mbits/s
    resources: irq:46 ioport:2000(size=256) memory:f0204000_f0204fff memory:f0200000-f0203fff

*-network UNCLAIMED
    description: Network controller
    product: AR9485 Wireless Network Adapter
    vendor: Qualcomm Atheros
    physical id: 0
    bus info: [email protected]:07:00.0
    version: 01
    width:64 bits
    clock: 33MHz
    capabilities: pm msi pciexpress bus_master cap_list
    configuration: latency=0
    resources: memory: f0100000-f017ffff memory:f0500000-f050ffff

Inoltre quando uso il comando nmcli nm ottengo il seguente output:

RUNNING               STATE                 WIFI-HARDWARE   WIFI        WWAN-HARDWARE   WWAN
running               connected             enabled         disabled    enabled         disabled

Ho già letto le seguenti domande:
La rete wireless non funziona dopo il ripristino in Ubuntu 14.04

Come ottengo una scheda wireless Atheros AR9485 lavorare?

Qualcomm Atheros AR9485 Wireless Network L'adattatore non funziona su Ubuntu 13.10

Qualcuno potrebbe aiutarmi ad attivare la rete wireless?

    
posta user278371 06.05.2014 - 00:39

1 risposta

1

Ho avuto un problema simile con il mio DELL E5420, l'ho risolto disabilitando il driver predefinito. Vai alle impostazioni di sistema, Driver Manager e deseleziona il driver contrassegnato. Quindi riavviare il computer con il wireless acceso. Dopo il riavvio, attendere un po ', quindi disattivare il wireless e riaccenderlo. Dopo, prova con connetti ad alcune reti.

Spero che questo aiuti.

    
risposta data GTRONICK 17.05.2014 - 06:20

Leggi altre domande sui tag