Il login richiede molto tempo quando non c'è internet

4

Ho notato, dopo l'aggiornamento alla 14.04, che quando ho una connessione Wifi scadente o la rete è disabilitata dalla schermata di accesso, il login risultante può richiedere più di due minuti.

Se ho una buona connessione, sono pochi secondi.

Ho disattivato qualsiasi roba di avvio che potrebbe necessitare di rete, ma anche se è sufficiente passare dal login al desktop non dovresti smettere di aspettare Internet.

Qualche idea?

sudo tail / var / log / login log syslog:

    Apr 30 16:32:38 cho kernel: [  241.230119]  [<ffffffff810c7bc8>] ? __call_rcu_nocb_enqueue+0xa8/0xc0
Apr 30 16:32:38 cho kernel: [  241.230126]  [<ffffffff811ca091>] user_path_at+0x11/0x20
Apr 30 16:32:38 cho kernel: [  241.230136]  [<ffffffff811be2b0>] vfs_fstatat+0x50/0xa0
Apr 30 16:32:38 cho kernel: [  241.230143]  [<ffffffff8109d76b>] ? account_user_time+0x8b/0xa0
Apr 30 16:32:38 cho kernel: [  241.230151]  [<ffffffff811be74f>] SYSC_newstat+0x1f/0x40
Apr 30 16:32:38 cho kernel: [  241.230163]  [<ffffffff81020d35>] ? syscall_trace_enter+0x145/0x250
Apr 30 16:32:38 cho kernel: [  241.230173]  [<ffffffff817265dc>] ? tracesys+0x7e/0xe6
Apr 30 16:32:38 cho kernel: [  241.230181]  [<ffffffff811be99e>] SyS_newstat+0xe/0x10
Apr 30 16:32:38 cho kernel: [  241.230187]  [<ffffffff8172663f>] tracesys+0xe1/0xe6
Apr 30 16:34:31 cho sudo: pam_ecryptfs: pam_sm_authenticate: /home/xxxx is already mounted

sudo tail / var / log / login syslog buono

Apr 30 16:38:55 cho kernel: [   40.810360] type=1400 audit(1398872335.618:72): apparmor="STATUS" operation="profile_replace" profile="unconfined" name="/usr/sbin/cupsd" pid=3016 comm="apparmor_parser"
Apr 30 16:38:55 cho colord: Profile added: HP-Officejet-Pro-8500-A910-Gray..
Apr 30 16:38:55 cho colord: Profile added: HP-Officejet-Pro-8500-A910-RGB..
Apr 30 16:38:55 cho colord: Device added: cups-HP-Officejet-Pro-8500-A910
Apr 30 16:38:58 cho ntpd_intres[1437]: parent died before we finished, exiting
Apr 30 16:38:58 cho bluetoothd[571]: Endpoint unregistered: sender=:1.38 path=/MediaEndpoint/HFPAG
Apr 30 16:38:58 cho bluetoothd[571]: Endpoint unregistered: sender=:1.38 path=/MediaEndpoint/HFPHS
Apr 30 16:38:58 cho bluetoothd[571]: Endpoint unregistered: sender=:1.38 path=/MediaEndpoint/A2DPSource
Apr 30 16:38:58 cho bluetoothd[571]: Endpoint unregistered: sender=:1.38 path=/MediaEndpoint/A2DPSink
Apr 30 16:39:02 cho sudo: pam_ecryptfs: pam_sm_authenticate: /home/xxxxx is already mounted

cat ~ / .xsession-errors login in ritardo

Script for ibus started at run_im.
Script for auto started at run_im.
Script for default started at run_im.

cat ~ / .xsession-errors login buono

Script for ibus started at run_im.
Script for auto started at run_im.
Script for default started at run_im.
    
posta user3042426 30.04.2014 - 16:45

1 risposta

1

Laptop ethernet? L'animazione / logger di avvio grafico (Plymouth) è in attesa di connessioni di rete rigide per poter montare qualsiasi file system di rete. Per rimediare al problema, è possibile mantenere o modificare il timeout per Plymouth, oppure è possibile specificare che il proprio adattatore ethernet non sia configurato da NetworkManager - provare ad aggiungere 'auto eth0 inet dhcp' al proprio file / etc / network / interfaces.

    
risposta data tux0redup 30.11.2014 - 05:02

Leggi altre domande sui tag