Impossibile installare Adobe Flash Player

4

Non riesco ad installare Adobe Flash Player. Ho provato terminale, Ubuntu Software Center e Synaptic Package Manager, ma ho ricevuto un messaggio di errore:

flashplugin-installer:
Depends: libnss3-1d but it is not going to be installed
Depends: libnspr4-0d but it is not going to be installed

Ho provato apt-get update , ma non funziona. Ho anche provato a installare libnss3-1d e libnspr4-0d ma ho ricevuto un messaggio di errore.

Ho anche provato ad usare Ubuntu-restricted-extras, ma non riesco a installare Flash.

    
posta setyap 08.09.2013 - 10:23

3 risposte

1

Intendiamoci solo come suggerimento qui - non è necessario installare manualmente il flash-player per i browser come Firefox. Potrebbe essere più facile aggirare il problema con l'utilizzo del browser Chrome. Meno stress rispetto a molti aggiustamenti in firefox - che stanno diventando obsoleti di nuovo dopo alcune versioni più recenti di Firefox ...

    
risposta data dschinn1001 10.09.2013 - 21:32
0

Seguire le istruzioni nel commento di Alaa ha fatto il trucco per me, quindi grazie Alaa!

sudo apt-get clean && sudo apt-get update && sudo apt-get install -f && sudo apt-get install flashplugin-installer
    
risposta data JeroenD 20.09.2013 - 23:59
0

Risposta breve

sudo apt-get install --reinstall libnspr4=2:4.10.2-1ubuntu1
sudo apt-get install flashplugin-installer

Risposta lunga

Ho provato a installare manualmente libnspr4-0d, ma ho ricevuto questo errore:

  

libnspr4-0d: dipende: libnspr4 (= 2: 4.10.2-1ubuntu1) ma   2: 4.10.7-0ubuntu0.14.04.1 deve essere installato

Ho controllato libnspr4 ed era già installato, quindi ho dovuto effettuare il downgrade. Quindi la soluzione è controllare ogni pacchetto e installarlo (o reinstallarlo) usando la versione richiesta da flashplugin-installer

    
risposta data Marco Sulla 05.01.2016 - 19:56

Leggi altre domande sui tag