Dopo l'aggiornamento a IOS 5 ipod non viene più rilevato da ubuntu 10.04

4

Ho aggiornato il mio iPod a iOS 5 e ora Ubuntu 10.04 non lo monta più, la versione di libimobiledevice è 1.0.6-1, e ho anche provato la procedura pair / pair ma non ha risolto il mio problema , qualcuno può aiutarti?

    
posta joe cantini 28.10.2011 - 02:08

1 risposta

1

Il motivo per cui non viene visualizzato sotto 10.04 è perché con l'aggiornamento iOS5, Apple ha cambiato il modo in cui parla ai computer, e poiché il 10.04 è un LTS, è altamente improbabile che ottenga un aggiornamento per "ripararlo".

Tuttavia, fa mount sotto 11.10 - se usare 11.10 è un'opzione, questa è la soluzione.

    
risposta data jrg 03.12.2011 - 12:29

Leggi altre domande sui tag