Un sacco di problemi di navigazione in Internet, tutti i browser

4

Prima dell'aggiornamento, tutto andava bene. Ora, tuttavia, posso connettermi a Internet ma molte cose non funzionano, e la cosa più strana è che succede con Firefox, Chromium e Opera. Alcune delle cose che falliscono:

  • Non riesco ad accedere a Stack Overflow, dopo aver inserito l'utente / passalo a lungo su Firefox e genera l'errore 408 (richiesta del browser scaduta) su Chromium e Opera
  • Non riesco ad accedere a Hotmail, sintomi simili
  • Posso accedere a Facebook, ma quando provo a scrivere un commento, o semplicemente postare qualcosa nella mia bacheca, il caricamento rimane a lungo, e quindi fallisce

I primi due problemi sembrano essere collegati a pagine sicure, e il secondo è un altro problema, credo. Tuttavia, accadono tutti con tutti i browser, il che è davvero strano.

A proposito di strano: mi collego usando un modem USB Huawei SmartAX MT 810, che mi è costato sangue e lacrime per farlo funzionare sotto Ubuntu. Ho ordinato un modem / router ethernet con il mio ISP e sto ancora aspettando, ma questo problema mi intriga comunque. Qualcuno ha avuto questo tipo di problemi? Ho cercato su Google, ma non sono riuscito a trovare un caso simile.

    
posta dario_ramos 27.06.2011 - 20:56

1 risposta

1

Ho 3 comps 2 dei quali stavano avendo lo stesso problema, non importava quale sistema operativo avessi installato facesse ancora la stessa cosa. Ho trovato un aggiornamento del BIOS che risolve il problema. Controlla se il tuo computer ha un aggiornamento Bios sul sito Web del produttore.

  • Assicurati di leggere la cronologia delle modifiche degli aggiornamenti del BIOS questi erano la cronologia delle modifiche sulle mie macchine Change History

    Versione 2.30 - 2010-01-22     Aggiornato il logo AMD visualizzato durante l'avvio.     Aggiornamento della ROM opzionale di Computrace per risolvere un problema in cui i dispositivi Video e Touchpad scompaiono in modo intermittente in Windows 7 quando è stato abilitato Computrace.     Risolto: il dispositivo audio HD scompare nei sistemi operativi a 64 bit con 4 GB di RAM di sistema quando si riattiva dalla modalità Sleep. Versione 2.00 - 2008-06-20     Aggiunto: supporto per pannello Samsung e LG (LTN154AT07-T01, LP154WX4-TLC8).     Aggiunto: Tabelle di luminosità per i nuovi pannelli. Versione 1.90 - 2008-02-29     Corretto un problema di schermo nero intermittente. Versione 1.80 - 2007-11-08     La frequenza del bus di memoria è stata impostata sulla specifica PC2-5300 in base alle raccomandazioni AMD.     Un registro chipset è stato modificato per ottimizzare le prestazioni WLAN in base alle raccomandazioni AMD. Spero che questo aiuti.

risposta data freebird 29.06.2011 - 17:46

Leggi altre domande sui tag