Perdita della connessione di rete dopo l'ibernazione [chiuso]

4

Quando iberno il mio computer e lo licenzio, la mia connessione di rete si perde in circa il 50% dei casi. L'applet di rete trova altre reti, ma non riesce a trovare la rete a cui ero connesso prima dell'ibernazione.

Ho questo il più delle volte con una connessione cablata, ma succede anche con una connessione wireless.

Ho provato a ricollegare il cavo (o spegnere e accendere la scheda wireless), disabilitare la rete tramite l'applet di rete e riabilitarla. L'unica cosa che funziona è la seguente:

  • disconnetti
  • accedi di nuovo
  • disabilita tutte le reti
  • riabilitali
posta sanderd17 19.10.2010 - 15:45

3 risposte

1

Prova a riavviare il gestore di rete;

Apri una finestra di terminale ed esegui il seguente comando:

sudo service network-manager restart

In generale, tieni questo comando da qualche parte. È piuttosto utile.

    
risposta data Mina Michael 14.11.2013 - 14:34
0

Questo è un bug che si verifica su molti sistemi (mi spiace non ho il link a portata di mano). Non sono sicuro che ci sia ancora una soluzione, come in precedenza è stato risolto (almeno per me) ma rotto dopo alcuni aggiornamenti. Al momento però funziona per me in sospeso.

Se è solo con wireless, probabilmente non c'è molto che puoi fare, ma se è con una rete cablata, è meglio segnalare un bug contro il gestore di rete sul launchpad.

Potresti anche provare a passare a connman (non lo uso quindi non posso verificarlo) in quanto potrebbe funzionare meglio di networkmanager nella tua situazione.

    
risposta data RolandiXor 30.10.2010 - 05:30
0

Ho avuto lo stesso problema su Ubuntu 10.04 e ho usato questa soluzione:

link

Da quando ho installato Ubuntu 10.10 (nuova installazione) non ho riscontrato questo problema.

Spero che ti aiuti!

    
risposta data James White 02.11.2010 - 23:51

Leggi altre domande sui tag