10.10 Si blocca completamente

4

My Maverick si blocca costantemente, indipendentemente da quello che sto facendo. Navigando con chromium o firefox, utilizzando cmus per riprodurre musica o copiando file da 24 gb da partizione a partizione durante la masterizzazione di un CD, questo si bloccherà e l'unica cosa che posso fare è scollegarlo dalla rete, nessun pulsante funzionerà.

Informazioni aggiuntive:

  • kern.log

  • output di dmesg

Qualsiasi aiuto apprezzato! Se è hardware, così posso sapere cosa fare e cosa fare il backup:)

Comando "sensori" dice:

acpitz-virtual-0

Adattatore: dispositivo virtuale

temp1: + 40,0 ° C (crit = + 95,0 ° C)

k8temp-pci-00c3

Adattatore: adattatore PCI

Temp Core0: + 24,0 ° C
Temp Core1: + 24,0 ° C

    
posta Bojan 13.12.2010 - 00:16

2 risposte

1

Mi sembra che ci sia un bug grave in libgobject . Se cerchi "segfault", vedrai che subito dopo che il Nautilus si è arrestato, la macchina si ferma e dopo poche righe, il tempo inizia nuovamente a 0 quando si ripristina la macchina.

  

nautilus [1634]: segfault a 20 ip 004dfddf sp bfeb2ab0 errore 4 in libgobject-2.0.so.0.2600.0 [4b3000 + 40000]

     

12 dicembre 19:33:29 kernel Hyperion: Kernel logging (proc) arrestato.

Dovresti segnalare un bug con il comando ubuntu-bug ubuntu-desktop e includere kern.log nel rapporto.

    
risposta data danizmax 13.12.2010 - 14:17
0

Ho avuto problemi simili con ogni disco rigido che ho collegato alla mia scheda madre Asrock 939A8X-M. Quando il disco è stato utilizzato intensivamente, il sistema è stato congelato e di solito si ottiene una schermata nera con il puntatore del mouse. Questo problema si è verificato utilizzando Lucid e Maverick ma non utilizzando Karmic, con kernel 2.6.31-22 (32 o 64 bit) per esempio , quindi non ho eseguito l'upgrade dell'intero sistema a karmic e da questo sto lavorando felice senza problemi. Il blocco si è verificato per il mio utilizzo di dischi PATA o SATA, non importa quale tipo o marca di dischi rigidi. Sembra essere un bug nei nuovi kernel dopo 2.6.32 con Asrock 939A8X-M. Il mio processore è un ADM X2 4200+ e il bug era in 32 e in 64 bit. Con i migliori saluti.

    
risposta data user10768 13.02.2011 - 18:44

Leggi altre domande sui tag