dist-upgrade non funziona correttamente con il PPA di padoka [chiuso]

4

Dopo aver installato PPA di padoka su Kubuntu 16.10, ogni volta che eseguo sudo apt dist-upgrade , Ottengo il seguente:

The following packages were automatically installed and are no longer required:
  libomxil-bellagio-bin:i386 libomxil-bellagio0:i386 libxv1:i386 libxvmc1:i386
Use 'sudo apt autoremove' to remove them.
The following packages have been kept back:
  mesa-vdpau-drivers mesa-vdpau-drivers:i386

Se eseguo sudo apt autoremove per rimuovere i pacchetti installati automaticamente, vengono automaticamente reinstallati al prossimo sudo apt dist-upgrade (e riappaiono immediatamente in tale elenco).

Inoltre, sono preoccupato che questi due pacchetti vengano trattenuti invece di aggiornare. Sembra che la versione più recente di mesa-vdpau-drivers abbia bisogno di libomxil-bellagio0 e mesa-vdpau-drivers:i386 abbia bisogno di libomxil-bellagio0:i386 , ma libomxil-bellagio0 e libomxil-bellagio0:i386 sono in conflitto tra loro.

I miei elenchi di pacchetti e il sistema sono completamente aggiornati con l'eccezione di quanto sopra. Inoltre, è andata avanti per alcune settimane. Come posso risolvere questi problemi?

    
posta Joseph Sible 13.03.2017 - 21:11

0 risposte

Leggi altre domande sui tag