Ubuntu - Impossibile installare software-proprietà-comune

4

Sto cercando di installare software-properties-common , ma sto ricevendo questo errore:

The following packages have unmet dependencies:
software-properties-common : Depends: python-gi but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

In realtà ho provato ad installare questa dipendenza da python-gi , ma ottenendo di nuovo un errore:

The following packages have unmet dependencies:
python-gi : Depends: libgirepository-1.0-1 (>= 1.29.0) but it is not going to be installed
Depends: libglib2.0-0 (>= 2.31.8) but it is not going to be installed
Depends: gir1.2-glib-2.0 (>= 1.31.0) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

Versione di Ubuntu

Distributor ID: Ubuntu
Description:    Ubuntu 14.04.4 LTS
Release:    14.04
Codename:   trusty

Modifica Risultato di apt-cache policy software-properties-common python3-gi python-gi

software-properties-common:
  Installed: (none)
  Candidate: 0.82.7.7
  Version table:
     0.82.7.7 0
        500 http://mirror.symnds.com/ubuntu/ precise-updates/main amd64 Packages
     0.82.7.5 0
        500 http://mirror.symnds.com/ubuntu/ precise-security/main amd64 Packages
     0.82.7 0
        500 http://mirror.symnds.com/ubuntu/ precise/main amd64 Packages
python3-gi:
  Installed: (none)
  Candidate: 3.2.2-1~precise
  Version table:
     3.2.2-1~precise 0
        500 http://mirror.symnds.com/ubuntu/ precise-updates/main amd64 Packages
     3.2.0-3 0
        500 http://mirror.symnds.com/ubuntu/ precise/main amd64 Packages
python-gi:
  Installed: (none)
  Candidate: 3.2.2-1~precise
  Version table:
     3.2.2-1~precise 0
        500 http://mirror.symnds.com/ubuntu/ precise-updates/main amd64 Packages
     3.2.0-3 0
        500 http://mirror.symnds.com/ubuntu/ precise/main amd64 Packages
    
posta Richard Brensom 10.11.2016 - 01:26

0 risposte

Leggi altre domande sui tag