Quali plugin sono necessari per utilizzare la chat vocale / video in empatia?

4

Vorrei parlare con voce / video chat con google talk in empatia, ma le opzioni sono disabilitate. La pagina di aiuto indica che questo potrebbe essere dovuto alla mancanza di plugin. Quali plugin devo installare per farlo funzionare?

    
posta psusi 13.10.2011 - 01:48

1 risposta

2

Per quello che ho letto e testato qui hai solo bisogno di Empathy e di accedere con un account google. Anche l'altro utente deve avere un account Google per farlo funzionare.

Nella pagina web Empathy si dice che supporta questa funzionalità: link

Vorrei menzionare il plug-in google-talk, ma questo è un plug-in del browser per utilizzare le funzionalità gtalk all'interno del browser.

Quando hai entrambi gli utenti che utilizzano un account google, l'opzione Chiamata audio verrà evidenziata quando fai clic con il pulsante destro del mouse sull'utente nella finestra Elenco contatti.

Per essere onesti, non è stato così quasi un anno fa. Allora Empathy non supportava questa funzione. Ora puoi utilizzare Empathy per chiamare un utente all'interno del browser, ad esempio se al momento sta utilizzando Gmail e ha attivato la chat.

Per ora il problema che trovo è cercare di chiamare Empathy dalla pagina web di Gmail. Funziona solo da Empathy a Gmail ma non viceversa. Con i numerosi aggiornamenti apportati a Empathy dall'ultima versione di Ubuntu 10.04 (che è il 2.34), penso che questo "bug" possa essere corretto. Per il registro delle modifiche vedi qui: link

    
risposta data Luis Alvarado 13.10.2011 - 01:53

Leggi altre domande sui tag