Groupwise non è supportato in Evolution?

4

Dopo l'aggiornamento a Ubuntu 11.10, gli account Groupwise esistenti non funzionano in Evolution. Se provo a creare un nuovo account, non è possibile scegliere un account Groupwise. Sembra che questa funzionalità non sia più integrata in Ubuntu 11.10 e il pacchetto "evolution-groupwise" non è disponibile nei repository ...

    
posta WhiskoKid 14.10.2011 - 18:35

2 risposte

3

Risposta trascritta dai forum di Ubuntu:

Inizia installando git

sudo apt-get install git

Successivamente, scarica il codice sorgente (diversi comandi)

git clone git://git.gnome.org/evolution-groupwise
cd evolution-groupwise
git checkout -b 3.2.0-patch EVOLUTION_GROUPWISE_3_2_0

# This is the patch for the SOAP port bug
git cherry-pick 3aae80f55d5fd565274f19210564e74d5350a66c 

Usando qualsiasi editor, modifica configure.ac alla riga 48 aggiungi la riga

AC_CHECK_LIB(gthread-2.0, g_thread_init)

Installa le dipendenze

sudo apt-get build-dep evolution

Compila

./autogen.sh
make
sudo make install

Infine, utilizzando qualsiasi editor, modifica /etc/services add in the lines

groupwise 1677/tcp
groupwise 1677/udp
    
risposta data Panther 26.02.2012 - 06:22
-1

Ho creato una soluzione temporanea: link

    
risposta data WhiskoKid 17.10.2011 - 19:08

Leggi altre domande sui tag