Problema di avvio in 16.04? [duplicare]

23

Dopo l'aggiornamento dalla 14.04 alla 16.04, all'avvio mostra

/dev/sda1: clean, 291272/4292608 files, 480345/18174432 blocks

che rende necessario un po 'di tempo per caricare Ubuntu.

    
posta sam chaudhary 24.04.2016 - 08:45
fonte

3 risposte

7

Lo stesso problema qui. Pensavo che questo problema fosse dovuto alle modifiche apportate alle impostazioni di avvio sicuro (UEFI) nel processo di aggiornamento del mio laptop dual boot (ubuntu e windows). Dopo aver consultato alcuni forum e commenti, ho finalmente trovato la soluzione (almeno per il mio portatile, non so se questo funziona per tutti)

Apri il terminale allo schermo di accesso (ctrl + alt + F2) dopo l'accesso, eseguire sudo apt-get purge nvidia *

    
risposta data Ian Tremblin 27.04.2016 - 00:58
fonte
5

/dev/sda1: clean, 291272/4292608 files, 480345/18174432 viene emesso da un controllo fsck .

Nel file /etc/fstab hai probabilmente una linea simile a questa:

/dev/sda1 / ext4 errors=remount-ro 0 1

In base alle informazioni fstab il 1 alla fine della riga è pass number . La definizione è:

  

Controlla l'ordine in cui fsck controlla la periferica / partizione   errori al momento dell'avvio. Il dispositivo di root dovrebbe essere 1. Altre partizioni   dovrebbe essere 2 o 0 per disabilitare il controllo.

Che farà sì che il sistema verifichi la partizione di root / con fsck durante il tempo di avvio per gli errori e correggerli se ne vengono trovati. Ciò può causare un rallentamento durante l'avvio del sistema per il controllo. Questo non dovrebbe essere eseguito ogni avvio in quanto credo che sia presente un flag per informarlo se deve essere eseguito o meno.

Alcune osservazioni che ho trovato dall'aggiornamento e dalla pulizia dell'installazione di Ubuntu 16.04:

L'installazione pulita di Ubuntu 16.04 ha come predefinito lo schema di partizionamento LVM. Questo ha creato una partizione root ext2 che viene controllata con il comando fsck su ogni singolo avvio.

Aggiorna l'installazione su una vecchia installazione Ubuntu 14.04 mantenendo l'unità su ext4 non ha causato l'esecuzione dell'host fsck ad ogni avvio.

Mi sembra che avere il formato ext2 sulla partizione di root causi fsck da eseguire ad ogni avvio.

Spero che questo aiuti!

    
risposta data Terrance 24.04.2016 - 09:06
fonte
-1

Lo stesso problema qui! Ho fatto una nuova installazione di Lubuntu 16.04 su diversi vecchi netbook (con il formato di un ext4 15.10 ... quindi nessun collegamento con ext2 o altro): sempre bloccato

/dev/sda1: clean, xxx/xxx files, xxx/xxx blocks

Ho provato ad installare (nuova installazione) Ubuntu MATE: nessun problema per l'avvio!?

Ho provato a rimuovere il parametro quiet in grub per vedere dove si trova esattamente il problema, ma la linea cambia ogni volta. A volte è bloccato sulla linea:

[ OK ] Started Create Volatile Files and Directories...... for the current kernel.

A volte a

[ Ok ] Reached target System Time Synchronized.hutdown.... for the current kernel.

A volte su un'altra linea ...

Posso accedere a tty se rimuovo il parametro quiet.

    
risposta data Drimux 26.04.2016 - 11:47
fonte

Leggi altre domande sui tag