La dimensione del font del nome del foglio su LibreOffice Calc è troppo piccola

22

Sto usando LibreOffice 3.5.3.2 (Ubuntu 12.04) ei pulsanti per cambiare scheda in Calc sono scritti con caratteri piccoli. Sono così piccoli che non riesco nemmeno a leggere ciò che è scritto su di loro.

Non sono riuscito a trovare un modo per aumentare la dimensione del carattere. Questo problema si verifica solo con me? Qualcuno conosce un modo per aumentare la dimensione del font dei nomi dei fogli?

    
posta Rafael 17.05.2012 - 22:36
fonte

6 risposte

11

Temi diversi possono avere effetti diversi sulle applicazioni. A volte ciò può causare seri problemi come mostrato di seguito. Le schede dei fogli sono difficilmente leggibili nel primo tema, ma sono molto chiare nel secondo tema.

Quindi cambiare il tema del tuo sistema può risolvere questo problema.

    
risposta data Basharat Sialvi 18.05.2012 - 03:25
fonte
27

Ho avuto un problema simile con il tema elementare. Sebbene il problema fosse che le barre di scorrimento erano troppo sottili. La correzione era di modificare la larghezza della barra di scorrimento nel file gtkrc, nel mio caso:

/usr/share/themes/elementary Dark/gtk-2.0/gtkrc

find:

GtkScrollbar            ::slider-width

e imposta il valore su qualcosa come 10

    
risposta data user71720 19.06.2012 - 12:51
fonte
4

Se il tuo tema preferito mostra caratteri troppo piccoli nei componenti dell'interfaccia utente di LibreOffice, puoi semplicemente ridimensionare gli elementi dell'interfaccia utente testuale (tra 80% e 130%) mantenendo il tema. LibreOffice ha un'opzione per ridimensionare nel menu Options - & gt; LibreOffice - & gt; % Co_de%:

Quindi,puoimodificareladimensionedelcaratteretra

(80 percento)

e

(130percento).

Nota:ciòinfluiràsuglituttielementidell'interfacciautentetestuale,anchesullevocidimenuecosìvia-nonsolosulleetichettedelfoglio.

Un'altraalternativasarebbequelladimantenereiltemamamodificareleimpostazionideicaratterialivellodisistema.Leimpostazionidell'aspettodiGnomeconsentonodimodificareilcarattereancheseèselezionatoundeterminatotema.

Ulterioriinformazioni:

risposta data tohuwawohu 18.05.2012 - 06:47
fonte
2

L'ho trovato in un file chiamato ~ / .themes / Zen-bicolor / gtk-2.0 / apps / libreoffice.rc e l'ho copiato in ~ / .themes / Zen-bicolor / gtk-2.0 / gtk-widgets.rc

            style "large_scrollbar"
            {
            GtkScrollbar::slider-width = 15
            GtkScrollbar::trough-border = 3
            }
            widget_class "*" style "large_scrollbar"

Sembra che qualcuno abbia già risolto il problema, ma ha dovuto spostarlo in un file dove sarebbe stato prelevato. Dovrebbe interessare tutto ma finora nient'altro sembra di dimensioni errate e libreoffice è di nuovo utilizzabile.

    
risposta data stu 07.09.2014 - 12:01
fonte
0

Apri uno dei programmi di Libre Office, vai a:

Strumenti / Opzioni , quindi seleziona LibreOffice / View e Change Interfaccia utente / ridimensionamento fino a oltre il 100%.

Questo cambierà l'ambiente in modo proporzionale.

    
risposta data Gilberto Garza 09.05.2013 - 19:25
fonte
0

Una soluzione rapida consiste nel fare clic su visualizzazione, zoom, zoom, modificare il 100% al 150%.

    
risposta data Wayne Sallee 04.02.2016 - 16:32
fonte

Leggi altre domande sui tag