TuxGuitar - nessun suono in 14.04

21

Ho provato le soluzioni in ​​tuxguitar non suona alcun suono ma non hanno Aiuta.

Non vedo Timidity come opzione della porta midi. Posso riprodurre i file midi attraverso la timidezza.

Come posso eseguire il debug ulteriormente?

Grazie, Andy

    
posta Andrew Howell 29.04.2014 - 00:45

2 risposte

41

Ho avuto lo stesso problema e l'ho risolto in questo modo:

sudo apt install tuxguitar-alsa tuxguitar-jsa tuxguitar-oss

dopo questo, vai su Tools- & gt; Settings- & gt; Sound e seleziona Gervill come Midi Port.

    
risposta data girardengo 29.04.2014 - 01:01
6

Nel mio caso il problema è sorto dopo l'aggiornamento a 14.04 LTS. Apparentemente il tuxguitar-alsa era il problema. Ho rimosso quel pacchetto e tuxguitar ha iniziato a funzionare bene ancora.

    
risposta data Damiao 01.05.2014 - 20:00

Leggi altre domande sui tag