Posso continuare ad usare Ubuntu 9.04 se è obsoleto? [duplicare]

18

Ho un laptop molto vecchio (6-7 anni) con un processore Intel da 1.6 Ghz e DDr2 da 512 Mb di RAM e mi chiedevo se potevo tenere installata questa versione di Ubuntu (9.04). Ho installato la versione 11.10 ma è estremamente lenta sul mio portatile, a volte si blocca anche se apro più di 3 schede in Firefox. Il mio problema principale è che non riesco ad aggiornare nessuno dei miei driver e nemmeno a installarne di nuovi visto che questa versione che sto usando è obsoleta. Al momento sto usando Ubuntu 9.04 appena installato con zero aggiornamenti perché quando ho installato 11.10 ho scelto di eseguire un formato completo su di esso poiché non avevo quasi nulla di importante sul mio disco rigido che valesse la pena tenere.

(Ricordo che quando ho installato Ubuntu 9.04 per la prima volta e sono riuscito a collegarmi a Internet, tutto era facile.)

    
posta Mihnea 28.12.2011 - 05:06

3 risposte

33

Con tutte le altre dichiarazioni di non responsabilità: nessun aggiornamento, nessuna sicurezza ...

Ci sono molti vecchi repository disponibili su link

quindi modifica /etc/apt/sources.list e cambia 'archive.ubuntu.com' in 'old-releases.ubuntu.com'

Puoi farlo con sed

sudo sed -i -e 's/archive.ubuntu.com/old-releases.ubuntu.com/g' /etc/apt/sources.list

quindi aggiorna con

sudo apt-get update && sudo apt-get dist-upgrade

Utilizza alternativamente una distro più leggera come lubuntu, slitaz o tinycore.

Attenzione : dovresti utilizzare l'archivio a rilascio precedente solo se non hai la possibilità di eseguire l'aggiornamento a una versione più recente, perché non otterrà alcun aggiornamento di sicurezza utilizzando questi vecchi archivi

    
risposta data Panther 28.12.2011 - 05:59
8

Ubuntu 9.04 Jaunty Jackalope ha raggiunto la sua fine della vita. Ciò significa che, sebbene sia possibile installarlo e utilizzarlo, non ci saranno aggiornamenti di sicurezza e tali informazioni. Si consiglia di passare a Ubuntu 10.04 Lucid Lynx che è una versione di supporto a lungo termine e il desktop sarà supportato per tre anni mentre la versione Server è supportata per 5 anni.

Se stai cercando l'ultima versione di Ubuntu su hardware a basso rendimento / vecchio, prova a dare un'occhiata a questa domanda che consiglia di eseguire l'ambiente desktop LXDE, che è super leggero e adatto ai vecchi computer. La versione LXDE di Ubuntu si chiama Lubuntu. Puoi andare alla documentazione della comunità di Ubuntu su Lubuntu e scaricarla per saperne di più.

    
risposta data Nitin Venkatesh 28.12.2011 - 05:49
7

Sì, puoi, dopo tutto, chi ti fermerà. Tuttavia, non è consigliabile, dal momento che non si ottengono aggiornamenti di sicurezza e, onestamente, non c'è motivo di farlo. Potresti provare una versione ancora supportata, come Ubuntu 10.04 o Xubuntu 11.10. Potresti anche eseguire un'installazione personalizzata minima con solo i pacchetti necessari. Per le idee sull'ultimo, vedi i link di seguito.

link

link

    
risposta data mikewhatever 28.12.2011 - 05:41

Leggi altre domande sui tag