Come installo il freno a mano?

17

Ho aggiunto il ppa qui

link

Quando eseguo sudo apt-get update , le origini software non vengono trovate. Ho pensato che forse non avevano aggiornato i loro repository alla versione più recente, quindi ho cambiato la distribuzione in Software Center in natty.

Ora quando provo a installare handbrake-gtk ottengo il messaggio

  

handbrake-gtk: dipende: libnotify1 (& gt; = 0.5.0) ma non è installabile

     

Depends: libnotify1-gtk2.10 ma non installabile

Sembra che gli unici pacchetti che iniziano con libnotify siano

libnotify0.4-cil
libnotify-bin
libnotify-dev
libnotify4
libnotify-cil-dev
libnotify-doc

L'unico rilevante sembrava libnotify4 , che è già installato. La versione CLI si installa bene.

Come posso installare il freno a mano?

    
posta Kris Harper 23.10.2011 - 21:29

5 risposte

6

link
Prendi da qui. Hai bisogno di libnotify1 v0.5 o più recente.

    
risposta data alex 23.10.2011 - 22:52
18

Ecco come installare le versioni ufficiali, non le istantanee

sudo add-apt-repository  ppa:stebbins/handbrake-releases
sudo apt-get update
sudo apt-get install handbrake-cli

Puoi quindi eseguirlo con:

HandBrakeCLI --help
    
risposta data devin_s 16.12.2011 - 01:08
6

Installazione (istruzioni originali disponibile qui )

La prima cosa che devi fare è aggiungere il PPA ufficiale - ci sono istruzioni su come aggiungere un PPA qui su Chiedi Ubuntu. Il PPA che vuoi aggiungere è:

Apri un terminale ( Ctrl + Alt + T ) ed esegui:

sudo add-apt-repository ppa:stebbins/handbrake-snapshots
sudo apt-get update

E infine l'installazione:

sudo apt-get install handbrake-gtk handbrake-cli

    
risposta data Juvencio 03.12.2011 - 16:58
2

C'è un'alternativa: installa l'ultima versione di sviluppo di HandBrake da PPA di Snapshot di HandBrake , che contiene anche pacchetti onirici, con tutte le giuste dipendenze: ppa: stebbins / handbrake-snapshots

    
risposta data Pisu 01.11.2011 - 13:37
2

Ubuntu 14.04 e successivi

Il freno a mano è nei repository predefiniti di Ubuntu 14.04 e successivi. Per installarlo, apri il terminale e digita:

sudo apt install handbrake  

Il freno a mano può essere installato come pacchetto snap in Ubuntu 14.04 e versioni successive. Per trovare il pacchetto di freni a mano, apri il terminale e digita:

snap find handbrake # the next 2 lines are the results of the command
Name          Version  Developer  Notes  Summary
handbrake-jz  1.0.2-0  jz         -      The open source video transcoder  

I risultati di snap find handbrake di solito mostrano che la versione di handbrake-jz è l'ultima versione stabile di Handbrake. Per installare questo pacchetto di freni a mano, esegui questi comandi:

sudo apt install snapd
sudo snap install handbrake-jz

handbrake e handbrake-jz possono anche essere installati dall'app Ubuntu Software in Ubuntu 16.04 e successivi.

    
risposta data karel 02.02.2017 - 21:32

Leggi altre domande sui tag