Google Chrome non rende correttamente le pagine Web

25

Sto affrontando alcuni seri problemi di rendering delle pagine Web con Chrome. È più importante durante le animazioni basate su JavaScript e cose su siti come youtube. Ho provato a rimuovere chrome usando (sudo apt-get purge google-chrome-stable) e quindi reinstallandolo. Ma i problemi persistono ancora. Le stesse pagine web funzionano correttamente su firefox su ubuntu e chrome su windows. Il problema si manifesta solo quando uso chrome su ubuntu.

Penso che il problema sia iniziato dopo l'aggiornamento all'ultima versione di Chrome. Ho usato Chrome in precedenza su questa macchina senza problemi.

Ho allegato un'immagine che dimostra il problema.

Quale potrebbe essere il problema?

PS: ecco l'output di lshw -c video:

*-display               
   description: VGA compatible controller
   product: Madison [Radeon HD 5000M Series]
   vendor: Hynix Semiconductor (Hyundai Electronics)
   physical id: 0
   bus info: [email protected]:01:00.0
   version: 00
   width: 64 bits
   clock: 33MHz
   capabilities: pm pciexpress msi vga_controller bus_master cap_list rom
   configuration: driver=fglrx_pci latency=0
   resources: irq:46 memory:e0000000-efffffff memory:f0020000-f003ffff ioport:d000(size=256) memory:f0000000-f001ffff

Ecco l'output di lspci -nn: output di lspci -nn

    
posta sumitgouthaman 09.07.2012 - 10:02

7 risposte

16

Il problema era con i driver grafici .

Ho scaricato e installato il driver più recente da AMD e ora tutto sembra a posto.

Grazie a @tijybba.

    
risposta data sumitgouthaman 09.07.2012 - 15:56
8

Per me, questo ha aiutato:

  1. Scarica i driver beta più recenti dal sito Web di AMD.
  2. Disinstalla i driver ATI:

    sudo apt-get remove --purge fglrx
    
  3. Reinstalla xorg:

    sudo apt-get install --reinstall xserver-xorg-video-radeon
    
  4. Reboot.
  5. Installa i nuovi driver beta:

    sudo sh beta_drivers_name.run
    
  6. Riavvia e Chrome funziona correttamente.
  7. Rimuovi il logo "AMD testing use only" (opzionale): link
risposta data matiash 07.10.2012 - 14:59
2

Ho risolto il problema abilitando l'opzione " tear free " su Catalyst Control Center:

  

Strumenti di sistema → Preferenze → AMD Catalyst Control Center → Opzioni di visualizzazione → Tear Free

    
risposta data Rachel 03.10.2012 - 17:02
1

Hai preso in considerazione l'utilizzo di una build ppa di Chromium invece di Google Chrome? C'è un ppa per questo qui . Gli ultimi sviluppi di sviluppo sono qui . Queste build sono pensate per essere le stesse di Google Chrome Canary, la versione sperimentale di Chrome, che ha un ottimo supporto HTML5, ma senza alcuni plugin, come PDF, Flash, FFMpeg.

    
risposta data user75798 09.07.2012 - 12:20
0

Il problema sembra essere correlato allo scripting java. Un buon esempio è il sito web www.nasa.gov. Se lo guardi usando firefox, restituisce ok. Chrome non sembra funzionare correttamente. Soprattutto lo script che mostra le immagini a scorrimento (in una tupe di moda jQuery). Altri siti web hanno problemi nel rendering dei moduli correttamente (ad esempio non è possibile compilare campi di nomi, ad esempio).

Potrebbe essere correlato al fatto che quei siti web hanno un'intestazione HTML4 ma in realtà utilizzano la tecnologia html5?

    
risposta data Robert Los 15.07.2012 - 11:29
0

Ho avuto lo stesso problema di tearing e di popping durante la riproduzione audio con una Radeon HD 3450 dopo l'aggiornamento da Ubuntu 10.04 a 12.04. Ho provato i driver più recenti da Ubuntu e ATI, e nessuno dei due ha funzionato, penso perché ora è un prodotto "legacy". Non ho potuto abilitare Tear Free Desktop perché ho ricevuto un errore di "memoria dell'adattatore grafica insufficiente".

Questo è ciò che ha risolto per me:

  1. Abilita repository partner Canonical link
  2. Installa Flash da Adobe
    sudo apt-get install adobe-flashplugin
  3. In Chrome, vai a chrome: // plugins /
  4. Nella parte in alto a destra dello schermo, fai clic su + accanto a Dettagli
  5. Scorri verso il basso in Adobe Flash Player, trova la versione con PepperFlash nel percorso e fai clic su Disabilita
risposta data bmaupin 08.01.2013 - 21:02
0

Ho avuto un tipo di problema simile: alcune pagine Web non sono state caricate o hanno richiesto molto tempo per il caricamento. di loro era la pagina web di google.co.uk. Sono andato alle estensioni e ho rimosso l'estensione "Hola better internet". Il mio Chrome è ora superveloce.

Saluti

    
risposta data elemer82 27.08.2014 - 23:41

Leggi altre domande sui tag