Impossibile applicare la configurazione memorizzata per il monitor

17

Uso Nvidia 7300 gt e monitor-Acer V173w, su Ubuntu 10.04 a 64 bit. Compiz ed Emerald sono andati bene, ma al momento dell'ingresso nella GUI, ricevo sempre il messaggio:
"Impossibile applicare la configurazione memorizzata per il monitor, impossibile trovare una configurazione adeguata di schermi"

Perché lo ricevo sempre e cosa è sbagliato con la configurazione del monitor o con pci-e?

[email protected]:/# xrandr
Screen 0: minimum 320 x 240, current 1440 x 900, maximum 1440 x 900
default connected 1440x900+0+0 0mm x 0mm
   1440x900       50.0* 
   1024x768       51.0     58.0     59.0  
   1360x768       52.0     53.0  
   1152x864       54.0     55.0     56.0     57.0  
   960x600        60.0  
   960x540        61.0  
   896x672        62.0  
   840x525        63.0     64.0     65.0     66.0  
   832x624        67.0  
   800x600        68.0     69.0     70.0     71.0     72.0     73.0  
   800x512        74.0  
   720x450        75.0  
   680x384        76.0     77.0  
   640x512        78.0     79.0  
   640x480        80.0     81.0     82.0     83.0  
   576x432        84.0     85.0     86.0     87.0  
   512x384        88.0     89.0     90.0  
   416x312        91.0  
   400x300        92.0     93.0     94.0     95.0  
   320x240        96.0     97.0     98.0  
[email protected]:/# 

=== xorg.conf

# nvidia-settings: X configuration file generated by nvidia-settings
# nvidia-settings:  version 260.19.29  ([email protected])  Wed Dec  8 12:27:27 PST 2010


Section "ServerLayout"
    Identifier     "Layout0"
    Screen      0  "Screen0" 0 0
    InputDevice    "Keyboard0" "CoreKeyboard"
    InputDevice    "Mouse0" "CorePointer"
    Option         "Xinerama" "0"
EndSection

Section "Files"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Mouse0"
    Driver         "mouse"
    Option         "Protocol" "auto"
    Option         "Device" "/dev/psaux"
    Option         "Emulate3Buttons" "no"
    Option         "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"

    # generated from default
    Identifier     "Keyboard0"
    Driver         "kbd"
EndSection

Section "Monitor"

    # HorizSync source: xconfig, VertRefresh source: xconfig
    Identifier     "Monitor0"
    VendorName     "Unknown"
    ModelName      "Acer V173W"
    HorizSync       30.0 - 83.0
    VertRefresh     55.0 - 75.0
    Option         "DPMS"
EndSection

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce 7300 GT"
EndSection

Section "Screen"

# Removed Option "metamodes" " 1440x900_60 +0+0; 1280x1024 +0+0"
# Removed Option "metamodes" "1440x900 +0+0"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option         "TwinView" "0"
    Option         "TwinViewXineramaInfoOrder" "CRT-0"
    Option         "metamodes" "1440x900_75 +0+0; 1440x900 +0+0"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection
    
posta dellphi 29.01.2011 - 13:41

2 risposte

28

Rimuovi ~/.config/monitors.xml .

    
risposta data Mike Pelley 19.10.2011 - 18:54
0

Ho avuto lo stesso problema e la risposta che è stata qui non ha funzionato, non ho .config, ma l'ho risolto

e questo è il modo in cui l'ho fatto e mi ha risolto:

prima sono andato al centro software di Ubuntu e ho cancellato gli ultimi programmi che ho installato dopo il primo riavvio e nessuna cosa è accaduta, il secondo programma era mono e l'ho cancellato anch'io

Secondo passo, non ho riavviato, sono andato alle impostazioni di sistema, quindi ho scelto le visualizzazioni e reso normale la rotazione e chooded il mio display incorporato, modifica le opzioni e se hai altri display puoi scegliere tutto in basso o in altro

poi ho riavviato, e tutto torna okay

Penso che fosse il programma, ma potrebbe anche essere l'opzione di visualizzazione, che lo ha risolto.

    
risposta data Bassem 28.02.2017 - 11:22

Leggi altre domande sui tag