Come disabilitare la scorciatoia Ctrl-Alt-Arrow in Gnome 3.8

22

Ho mappato Ctrl-Alt-Up / Down per aprire browser e client di posta elettronica, ma non ha avuto effetto. Ctrl-Alt-Up / Down continua a cambiare area di lavoro come impostazione predefinita di Gnome 3.8.

Ho provato la disconnessione / il log-in. Non va bene.

    
posta John Chain 02.07.2013 - 23:27

3 risposte

37

La nuova combinazione di tasti che definisci in "Impostazioni - & gt; Tastiera - & gt; Scorciatoie - & gt; Navigazione" verrà aggiunta alla precedente / predefinita.

Diventerà, per esempio.

gsettings get org.gnome.desktop.wm.keybindings switch-to-workspace-down

['<Primary><Shift>Down', '<Control><Alt>Down']

Sono riuscito a rimuovere la combinazione di tasti predefinita usando i seguenti comandi

gsettings set org.gnome.desktop.wm.keybindings switch-to-workspace-down "['']"
gsettings set org.gnome.desktop.wm.keybindings switch-to-workspace-up "['']"

Cancella tutte le scorciatoie definite per quelle attività. E poi usa "Impostazioni - & gt; Tastiera - & gt; Scorciatoie - & gt; Navigazione" per definire le scorciatoie desiderate.

Fonte: link

    
risposta data mac 21.11.2013 - 18:41
4

Questo ha funzionato per me su Ubuntu 12.04

Vai a "Impostazioni di sistema - & gt; Tastiera - & gt; Scorciatoie - & gt; Navigazione".

Trova lo spazio di lavoro per cambiare le scorciatoie associate a CTRL-ALT-FRECCIA. Per ognuno di essi, fai questo:

Clicca sul collegamento (così dice "Nuovo Acceleratore ..." che ti permette di cambiare il collegamento). Ora premi 'Backspace' per cancellarlo. Ora dice "Disabilitato" per quella scorciatoia.

    
risposta data kris 02.01.2015 - 18:46
0

So che questo thread è piuttosto vecchio. Per me (Xubuntu 16.04, Xfce4) ha aiutato a usare xfce4-settings-editor e poi a xfce4-keyboard-shortcuts . Quindi scorri verso il basso fino a xfwm4 e "Ripristina" i collegamenti per le scorciatoie pertinenti.

    
risposta data marcus 03.06.2017 - 14:24

Leggi altre domande sui tag