Netflix tramite Chrome 37 Ubuntu 14.04 LTS ha funzionato, ma ora non lo fa

2

Utilizzo Chrome 37 su Ubuntu 14.04 LTS da qualche tempo a ottobre, quando è stato reso possibile. Stava funzionando bene fino a circa un mese fa, quando Netflix mi ha dato l'errore M7121-1331-6037 quando provavo a trasmettere. Si tratta di un errore riferito a sistemi operativi non supportati e quando ho contattato Netflix per il supporto hanno insistito sul fatto che Ubuntu non è e non è mai stato supportato (e che avrei dovuto verificare eventuali richieste di terze parti con loro). Ho cercato questo specifico errore, oltre al problema generale, e tutto quello che riesco a trovare sono gli articoli con l'effetto di "Netflix supporta Ubuntu ora!".

La mia domanda è se qualcuno ha provato questo e cosa hai fatto per risolverlo. Oppure, se qualcuno può verificare che Netflix ha lavorato per loro in queste circostanze. O qualche suggerimento su dove guardare dopo. Grazie per il tuo tempo.

P.S - In precedenza avevo usato Chrome 37 Beta con il diverso user-agent per visualizzare Netflix. Ho controllato e questo non funziona più neanche.

    
posta Andrew Elliott 02.03.2015 - 22:06

1 risposta

5

Ho appena risolto questo problema perché anche Netfix ha smesso di funzionare per me. Tutto quello che dovevo fare era smettere di usare "User Agent". O rimuovilo o semplicemente ritorna all'agente predefinito di Chrome. Una volta fatto ciò ha funzionato di nuovo. Sono su Ubuntu 14.04 LTS con le librerie lib3 aggiornate e Chrome (non Chromium) stabile dai repository di Ubuntu google-chrome-stable v41.0.2272.76-1.

In precedenza utilizzavo la versione di Chrome Dev, ma ho cambiato durante il tentativo di risolvere questo problema nell'ultima settimana. Sospetto che lo sviluppo di Chrome avrebbe funzionato se avessi smesso di utilizzare lo switcher di User Agent.

Spero che ti aiuti.

Qui è dove ho trovato il commento che l'User Agent non è più richiesto. link

    
risposta data R.D. Vaughan 03.03.2015 - 20:53

Leggi altre domande sui tag