Il subwoofer non funziona su Dell Inspiron 17R dopo l'aggiornamento a 13.10

3

Dopo l'aggiornamento dal 13.04 al 13.10 il subwoofer Inspirion 17R di Dell ha smesso di funzionare.

In Ubuntu 13.04 è stata trovata una soluzione aggiungendo nel file /etc/modprobe.d/alsa-base.conf riga successiva:

options snd-hda-intel model=ref

Questo problema è stato discusso qui: Come attivare il subwoofer in Inspiron 17r?

Dopo l'aggiornamento, le soluzioni alternative precedenti non aiutano e non ottengo alcun suono da alcun diffusore in questo caso.

C'è qualche altra correzione per l'ultima versione?

    
posta Daniil Lopatin 19.10.2013 - 01:06

2 risposte

5

Anche io ho un Dell 17R e ho dovuto usare hdajackretask per far funzionare nuovamente il subwoofer.

  1. Installa hdajackretask installando alsa-tools e alsa-tools-gui .
  2. Apri hdajackretask .
  3. Seleziona "Mostra pin non collegati" .
  4. Trova il pin 0x10 e scegli "Altoparlante interno (LFE)" .
  5. Fai clic su "Installa sovrascrittura avvio" .
  6. Riavvia e dovresti essere a posto.
risposta data dBurnsey 19.10.2013 - 23:25
0

In HDAjackretask, ALONG con il pin 0x10 di override come 'Internal Speaker (LFE)'.

Esegui anche l'override di tutti i pin collegati lasciando il loro valore così com'è, ovvero l'impostazione predefinita, in modo da abilitare il suono in tutti i diffusori. Quindi seleziona Installa override di avvio e riavvia.

Se il suono non viene disattivato automaticamente mentre si collegano le cuffie, disattivare il mixaggio di Loopback in alsa-mixer aprendo alsamixer e disabilitando il Loopback Mixing o amixer set 'Loopback Mixing' 'Disabled' nel terminale.

Spero che aiuti. :)

    
risposta data vynonline 26.01.2014 - 08:13

Leggi altre domande sui tag