Non posso aggiornare il software, non posso installare nulla, non posso aggiornare

2

Non riesco ad aggiornare nulla nel mio sistema. Io uso il terminale e questo è quello che ottengo.

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: The package libnepomukutils4 needs to be reinstalled, but I can't find an archive for it.

Quindi scarico libnepomukutils4 e provo a installarlo, ma poi ottengo questo errore

  

Questo è un grave errore del tuo sistema di gestione del software. per favore   verificare la presenza di un packager guasto con synaptic, controllare le autorizzazioni del file   e correttezza del file /etc/apt/sources.list e ricarica il file   informazioni sul software con: sudo apt-get update e sudo apt-get update -f

Quindi apro synaptic e faccio ciò che mi chiede di fare ma non riesco a superare questo errore

The following errors occured
E: The package libnepomukutils4 needs to be reinstalled, but I can't find an archive for it.
E: Internal error opening cache (1). Please report.

Contenuti di /etc/apt/sources.list

# deb cdrom:[Lubuntu 14.04 LTS _Trusty Tahr_ - Release amd64 (20140416.2)]/ trusty main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution. deb http://mirror.telepoint.bg/ubuntu/ trusty main restricted deb-src
http://mirror.telepoint.bg/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution. deb http://mirror.telepoint.bg/ubuntu/ trusty-updates main restricted deb-src http://mirror.telepoint.bg/ubuntu/
trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team. deb http://mirror.telepoint.bg/ubuntu/ trusty universe deb-src
http://mirror.telepoint.bg/ubuntu/ trusty universe deb
http://mirror.telepoint.bg/ubuntu/ trusty-updates universe deb-src
http://mirror.telepoint.bg/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team. deb http://mirror.telepoint.bg/ubuntu/ trusty multiverse deb-src http://mirror.telepoint.bg/ubuntu/ trusty
multiverse deb http://mirror.telepoint.bg/ubuntu/ trusty-updates
multiverse deb-src http://mirror.telepoint.bg/ubuntu/ trusty-updates
multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team. deb http://mirror.telepoint.bg/ubuntu/ trusty-backports main restricted
universe multiverse deb-src http://mirror.telepoint.bg/ubuntu/
trusty-backports main restricted universe multiverse

deb http://mirror.telepoint.bg/ubuntu/ trusty-security main restricted
deb-src http://mirror.telepoint.bg/ubuntu/ trusty-security main
restricted deb http://mirror.telepoint.bg/ubuntu/ trusty-security
universe deb-src http://mirror.telepoint.bg/ubuntu/ trusty-security
universe deb http://mirror.telepoint.bg/ubuntu/ trusty-security
multiverse deb-src http://mirror.telepoint.bg/ubuntu/ trusty-security
multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu trusty partner
# deb-src http://archive.canonical.com/ubuntu trusty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software. deb http://extras.ubuntu.com/ubuntu trusty main
    
posta Dev Singh 04.08.2014 - 22:14

1 risposta

5

La tua /etc/apt/sources.list non è stata formattata correttamente. Elimina tutto nel file e incolla quanto segue:

# deb cdrom:[Lubuntu 14.04 LTS _Trusty Tahr_ - Release amd64 (20140416.2)]/ trusty main multiverse restricted universe

# See http://help.ubuntu.com/community/UpgradeNotes for how to upgrade to
# newer versions of the distribution.
deb http://mirror.telepoint.bg/ubuntu/ trusty main restricted
deb-src http://mirror.telepoint.bg/ubuntu/ trusty main restricted

## Major bug fix updates produced after the final release of the
## distribution.
deb http://mirror.telepoint.bg/ubuntu/ trusty-updates main restricted
deb-src http://mirror.telepoint.bg/ubuntu/ trusty-updates main restricted

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu
## team. Also, please note that software in universe WILL NOT receive any
## review or updates from the Ubuntu security team.
deb http://mirror.telepoint.bg/ubuntu/ trusty universe
deb-src http://mirror.telepoint.bg/ubuntu/ trusty universe
deb http://mirror.telepoint.bg/ubuntu/ trusty-updates universe
deb-src http://mirror.telepoint.bg/ubuntu/ trusty-updates universe

## N.B. software from this repository is ENTIRELY UNSUPPORTED by the Ubuntu 
## team, and may not be under a free licence. Please satisfy yourself as to 
## your rights to use the software. Also, please note that software in 
## multiverse WILL NOT receive any review or updates from the Ubuntu
## security team.
deb http://mirror.telepoint.bg/ubuntu/ trusty multiverse
deb-src http://mirror.telepoint.bg/ubuntu/ trusty multiverse
deb http://mirror.telepoint.bg/ubuntu/ trusty-updates multiverse
deb-src http://mirror.telepoint.bg/ubuntu/ trusty-updates multiverse

## N.B. software from this repository may not have been tested as
## extensively as that contained in the main release, although it includes
## newer versions of some applications which may provide useful features.
## Also, please note that software in backports WILL NOT receive any review
## or updates from the Ubuntu security team.
deb http://mirror.telepoint.bg/ubuntu/ trusty-backports main restricted universe multiverse
deb-src http://mirror.telepoint.bg/ubuntu/ trusty-backports main restricted universe multiverse

deb http://mirror.telepoint.bg/ubuntu/ trusty-security main restricted universe multiverse
deb-src http://mirror.telepoint.bg/ubuntu/ trusty-security main restricted universe multiverse

## Uncomment the following two lines to add software from Canonical's
## 'partner' repository.
## This software is not part of Ubuntu, but is offered by Canonical and the
## respective vendors as a service to Ubuntu users.
# deb http://archive.canonical.com/ubuntu trusty partner
# deb-src http://archive.canonical.com/ubuntu trusty partner

## This software is not part of Ubuntu, but is offered by third-party
## developers who want to ship their latest software.
deb http://extras.ubuntu.com/ubuntu trusty main

Quindi, esegui sudo apt-get update e sudo apt-get install -f .

    
risposta data saiarcot895 06.08.2014 - 15:52

Leggi altre domande sui tag