aggiungi aree di lavoro con gnome classic e ubuntu 14.04

18

Uso Ubuntu 14.04 con gnome classic.

Voglio aggiungere 4 spazi di lavoro. Faccio clic con il pulsante destro del mouse sullo spazio di lavoro (in basso a sinistra) e vado alle preferenze. Cambio il numero di aree di lavoro da 1 a 4 e chiudo la finestra. Nessuna area di lavoro viene aggiunta e quando premo di nuovo su Preferenze, vedo 1 non un 4.

    
posta Mateu 03.09.2014 - 17:17

2 risposte

23

Vuoi dire gnome-session-flashback invece di gnome classic? In caso affermativo, puoi farlo installando i pacchetti di gestione impostazioni e plugin di compizconfig, ad es.

sudo apt-get install compizconfig-settings-manager compiz-plugins

Devi avviare il gestore delle impostazioni di compizconfig che si trova in

Appicazioni - & gt; Strumenti di sistema - & gt; Preferenze

Una volta caricato, fai clic su Opzioni generali e sulla scheda Dimensione desktop per impostare le aree di lavoro.

    
risposta data Harris 03.09.2014 - 19:34
11

Installa Gestione impostazioni CompizConfig:

sudo apt-get install compizconfig-settings-manager compiz-plugins

Dopo aver installato CompizConfig Settings Manager dovrebbe essere:

Appications -> System Tools -> Preferences -> CompizConfig Settings Manager

Apparirà una finestra, accompagnata da una finestra di avvertimento. Fai clic su OK nella finestra di dialogo di avviso.

Fai doppio clic su Opzioni generali sull'altra finestra.

Ora fai clic su Dimensione desktop. Il valore predefinito è 1 (orizzontale) x 1 (verticale). Passa a ciò che vorresti avere. Ho scelto 2 x 2 che era quello che volevo, e ha funzionato perfettamente!

    
risposta data Venky 18.09.2014 - 21:02

Leggi altre domande sui tag