Domande con tag 'php'

9
risposte

Come installare PHP 7?

PHP 7 è uscito ieri e vorrei provarlo. % Bl0ck_qu0te% È possibile installarlo sulla versione attuale di Ubuntu? Esistono limitazioni attuali o problemi noti di compatibilità?     
posta 04.12.2015 - 15:13
8
risposte

Installazione globale di Composer (manuale)

Ho seguito il compositore manuale (installazione globale di compositore (manuale)) per installare il compositore su Ubuntu. $ ll /usr/local/bin/ total 4760 drwxr-xr-x 2 root root 4096 2012-03-29 08:29 ./ drwxr-xr-x 10 root root 4096 2...
posta 29.03.2012 - 08:40
2
risposte

Qual è il modo più semplice per abilitare PHP su nginx?

Qual è il modo più semplice per abilitare PHP su nginx su Ubuntu 12.04? La soluzione migliore è quella che richiede un lavoro minimo, idealmente solo l'installazione di un pacchetto:)     
posta 10.05.2012 - 00:39
4
risposte

Dove sono i file di log di Apache e PHP?

Ho installato Apache, PHP e MySQL su Ubuntu 10.10 per desktop edition, e sta funzionando bene. Tranne che non ho idea di dove cercare i file di registro di Apache o PHP.     
posta 24.11.2010 - 19:58
2
risposte

Come installo una versione PHP differente (upgrade o downgrade) nella versione di Ubuntu ancora supportata?

Sto cercando di aggiornare per installare PHP 5.5, 5.6 o 7.0 in Ubuntu 12.04 / 14.04 / 16.04 LTS, e posso ottenere solo PHP 5.3.10 per Ubuntu 12.04, PHP 5.5.9 per Ubuntu 14.04 o PHP 7.0.4 per Ubuntu 16.04 usando repository ufficiali (usando apt-...
posta 02.03.2012 - 15:45
4
risposte

Installazione di PHP 5.6 su Xenial (16.04) [duplicato]

Ho bisogno di usare php5 (5.6) perché sto lavorando su un progetto Drupal 7 che non supporta php7. Il problema è che ho aggiornato di recente a Ubuntu 16.04 Xenial che sembra non supporta più php5 . Ho provato ad installarlo da questo rep...
posta 11.04.2016 - 11:45
4
risposte

Trova il file php.ini corretto

Attualmente sto cercando di individuare il file php.ini corretto per modificarlo e riavviare apache in modo che le modifiche si verifichino e io vengo fermato. Ho trovato tre file php.ini diversi (non so perché ce ne siano tre)  questo è il m...
posta 12.10.2013 - 02:19
7
risposte

Come installo curl in php5?

Attualmente ho PHP 5.3 installato con Apache in 10.04 Lucid. Come posso aggiungere le librerie PHP Curl? Devo installare altre dipendenze per arricciare?     
posta 25.10.2010 - 05:06
14
risposte

L'estensione Mcrypt manca nel server 14.04 per mysql

L'estensione php mcrypt su ubuntu 14.04 mostra che è installato correttamente, ma phpmyadmin dice: The mcrypt extension is missing. Please check your PHP configuration. La mia attuale configurazione di php è qui . Se hai bisogno di ulteri...
posta 05.05.2014 - 02:03
7
risposte

Come installare l'estensione PHP "mbstring" in Ubuntu?

Qual è l'estensione PHP mbstring e qual è il modo migliore di installarlo su Ubuntu 14.04?     
posta 04.07.2014 - 12:26